PC SupportNot letting me update to windows 11 | Any ideas? =(
Posted:

PC SupportNot letting me update to windows 11 | Any ideas? =(Posted:

BLVD
  • Summer 2019
Status: Offline
Joined: Aug 13, 20148Year Member
Posts: 3,628
Reputation Power: 459
Status: Offline
Joined: Aug 13, 20148Year Member
Posts: 3,628
Reputation Power: 459
I'm honestly stumped. I've tried everything, I know my PC's components are well over the "minimum requirements" needed for windows 11 and I still can't even get close to installing it.

I've downloaded PC Health Checker from the Microsoft website and just keep getting this pop up.


For anyone curious or would like to know what my build is -
ROG STRIX Z390-E GAMING
i9-9900k
EVGA RTX 2060
Trident Z 4x8 3600mhz DDR4


I've went into BIOS and enabled Secure boot but still to no avail, I restarted and still nadda.

#2. Posted:
i0S
  • Supporter
Status: Offline
Joined: Jun 17, 201111Year Member
Posts: 2,552
Reputation Power: 213
Motto: YT, IG, TikTok: Lucritius | Auto enthusiast | House & EDM | sysadmin
Motto: YT, IG, TikTok: Lucritius | Auto enthusiast | House & EDM | sysadmin
Status: Offline
Joined: Jun 17, 201111Year Member
Posts: 2,552
Reputation Power: 213
Motto: YT, IG, TikTok: Lucritius | Auto enthusiast | House & EDM | sysadmin
In your bios do you have CSM/legacy boot enabled? That would be my first guess
#3. Posted:
16
  • PC Master Race
Status: Offline
Joined: Nov 24, 20139Year Member
Posts: 3,620
Reputation Power: 11775
Status: Offline
Joined: Nov 24, 20139Year Member
Posts: 3,620
Reputation Power: 11775
iOSx wrote In your bios do you have CSM/legacy boot enabled? That would be my first guess


I was going to say this, it's just a few more steps to enable it but ideally he would be running in uefi
#4. Posted:
BLVD
  • TTG Contender
Status: Offline
Joined: Aug 13, 20148Year Member
Posts: 3,628
Reputation Power: 459
Status: Offline
Joined: Aug 13, 20148Year Member
Posts: 3,628
Reputation Power: 459
Lucritius wrote In your bios do you have CSM/legacy boot enabled? That would be my first guess


I believe so yes, I've enabled Safe boot and under that changed a setting that also said something along the sorts of UEFI etc.. So thats why I was a little confused haha


Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS