AdviceBoots then monitor displays "no signal" after a few momentsPosted:

zettaiboi
  • New Member
Status: Offline
Joined: Mar 23, 2020
Posts: 1
Reputation Power: 0
The problem: The machine turns on, the fans spin at almost max. I see the splash screen, then it goes to the windows boot screen (With the fans either still going fast, or "normal speed".) then after up to a minute the screen cuts out and my monitor says "No signal." I have not been able to fully boot into windows since the last "crash".

OS is Windows, 64 bit. I think I have the bad February update. But I don't have an accurate number for my version.

Specs:
Mobo: Asrock B450M Steel Legend (MATX)
CPU: Ryzen 5 2600X
CPU Cooler: Stock
RAM: T-Force Vulkan Z, DDR4. I don't know the DIMM or clock speed.*
PSU: EVGA 600W 80+ Gold standard*
GPU: MSI Gaming X Nvidia 1650
Wireless: An Asus wireless card. I don't know the name of this off the top of my head either.*
Storage: Seagate Firecuda 2TB 3.5" SSHD, WD Caviar blue 80GB 3.5" HDD, Fujitsu 80GB 2.5" HDD.
Optical drive came from an old Dell PC.
*I can't remember the exact names/details. I will update that later.

Bios is 2.50. The further updates say they are not recommended if your CPU is pinnacle ridge. Which mine is.

I don't know if it has any impact, but when it last "crashed", I had MT:G Arena running.

I've tried swapping around RAM. I've tried reconnecting everything except the CPU.
I did get windows to the "safety options" but I accidentally clicked "Exit and continue" to which it almost immediately said no signal.
I haven't had it "crash."
The PC is on a surge protector, But not the monitor.
I had a MSI Radeon (I don't remember the number/code) as my first GPU and I had some problems with it, but that was the GPU and an unrelated issue. In the six months since then, I've only had two other no signal crashes and they've been seemly random. And I (Mistakenly) Disregarded them.
I ordered and replaced the power supply in case that was the issue, and unfortunately it wasn't.
I've tried all the booting fixes I know of. And it's most definitely a hardware/firmware problem.
I've tried swapping hard drives in case one died. That wasn't it. I've reseated every connection. That's all I can think of. Is the issue the mobo? It's all I could see being the issue.
If you could help that would be amazing!!
Thank you for giving this a read!
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS