ModdingBB Jasper Slow Boot Times (Fixed)Posted:

TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 268
Reputation Power: 11
So I have the coolrunner installed, the soldering looks fine to me (A on CR is top down hence it looks like a lot of wire), I have the 18 timing file on the CR (I cant change it because my JRP V2 died on me). It is taking like 5 minutes to boot most of the time. Also the CR green led stays on when glitching instead of being off when glitching (The video shows what I mean)

Images




Video




Any ideas?


Last edited by TechHunt ; edited 1 time in total
#2. Posted:
TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 268
Reputation Power: 11
I have re-done all the soldering, re flashed the 18 timing file because i received my nand-x, pulled as much excess cable through from the bottom of the board. And now i am getting insta boots 99% of the time now.

So happy, just waiting on the led strips now and then i can flash my disk drive to work with this board and reapply my sonus360 and have the rgh i have always dreamed of.
#3. Posted:
apollo3841
  • Trusted Seller
Status: Offline
Joined: Feb 07, 20154 Year Member
Posts: 316
Reputation Power: 2079
This is good to hear, I run a lot of consoles on 1.2 and never disappointed with glitch times
#4. Posted:
TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 268
Reputation Power: 11
apollo3841 wroteThis is good to hear, I run a lot of consoles on 1.2 and never disappointed with glitch times


Thank You, I bought this 512mb jasper to replace my last jasper that ended up getting a lifted trace from a top shorter cable and it don't work 100%. I did get it working by soldering the trace to the orange wire and then the wire to the resistor.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS