ModdingRGH won't connect to anything except Xbox 360 NeighbourhoodPosted:

Reconcile
  • 2 Million
Status: Offline
Joined: Jan 01, 20143 Year Member
Posts: 554
Reputation Power: 46
So this has been happening for a long time and I've tried everything I can think of to fix it, but nothing seems to work. So, I'm turning to TTG for help.

Basically what I need help with is in the title. Nothing will connect to my console except Xbox 360 Neighbourhood. This includes ApparitionNET Studio (won't connect to my console), Chaotic360 (gives me a "Chaotic360 has stopped responding" error), Black Ops 2 GSC Studio (won't connect to my console), and other various tools and stuff.

These are my plug-ins as they stand. They are like this because I was recently trying to solve ApparitionNET Studio's problem and the only plug-in it uses is XDRPC.:

http://i.imgur.com/ryaHcBp.png

Notes:

I can successfully connect to Xbox 360 Neighbourhood using the "Jtag" method as well as typing in the IP address of the console, so it's not a problem with XBDM.

I have no active firewall on my computer.


Last edited by Reconcile ; edited 1 time in total
#2. Posted:
Fold
  • 2 Million
Status: Offline
Joined: Oct 01, 20115 Year Member
Posts: 2,570
Reputation Power: 371
Motto: Microsoft Enforcement Team Agent | Rainbow Unicorn RGH v3.5 | XeX Menu 1.8 | Dashboard Version 12 | Professional USB Modder | Microsoft Point Dealer
Are you using any USB devices/External HDDs to hold your launch.ini?

If so, put your launch.ini on your HDD and then reboot and try to connect.
#3. Posted:
Reconcile
  • Christmas!
Status: Offline
Joined: Jan 01, 20143 Year Member
Posts: 554
Reputation Power: 46
Fold wroteAre you using any USB devices/External HDDs to hold your launch.ini?

If so, put your launch.ini on your HDD and then reboot and try to connect.


My launch.ini is on the root of my hard drive along with the rest of my plug-ins.
#4. Posted:
Sakon
  • 1K Rainmaker
Status: Offline
Joined: May 14, 20161 Year Member
Posts: 1,801
Reputation Power: 227
Motto: CoD / RGH Support.
Make sure your .net framework is updated,

Set your plugins to the following
1 - xbdm.xex
2 - xbOnline.xex
3 - RPC.xex
4 - JRPC2.xex

Also try resetting your network settings on your RGH.

Let me know if you're still experiencing the issue after trying these 3 options.
#5. Posted:
Status: Offline
Joined: Feb 12, 2017
Posts: 71
Reputation Power: 5
yea your missing a lot of plugins.
#6. Posted:
Reconcile
  • V5 Launch
Status: Offline
Joined: Jan 01, 20143 Year Member
Posts: 554
Reputation Power: 46
Sakon wroteMake sure your .net framework is updated,

Set your plugins to the following
1 - xbdm.xex
2 - xbOnline.xex
3 - RPC.xex
4 - JRPC2.xex

Also try resetting your network settings on your RGH.

Let me know if you're still experiencing the issue after trying these 3 options.


How do you properly reset the network settings? I've never had to do this before, so I'm not quite sure. Once I get that down, I will test as I have the rest of the things listed down.
#7. Posted:
Sakon
  • Gold Member
Status: Offline
Joined: May 14, 20161 Year Member
Posts: 1,801
Reputation Power: 227
Motto: CoD / RGH Support.
Reconcile wrote
Sakon wroteMake sure your .net framework is updated,

Set your plugins to the following
1 - xbdm.xex
2 - xbOnline.xex
3 - RPC.xex
4 - JRPC2.xex

Also try resetting your network settings on your RGH.

Let me know if you're still experiencing the issue after trying these 3 options.


How do you properly reset the network settings? I've never had to do this before, so I'm not quite sure. Once I get that down, I will test as I have the rest of the things listed down.


Go to Settings, and then select System Settings.
Select your Wired or Wireless Network.
Select Configure Network.
Go to the Additional Settings tab, and then select Restore to Factory Defaults.
Select Yes, Restore to Factory Defaults. This resets the console's network settings only, and not other settings
#8. Posted:
Status: Offline
Joined: May 10, 2017
Posts: 372
Reputation Power: 46
Try adding JRPC.xex to your plug ins bud. I had this problem and this fixed it.
#9. Posted:
-Busolini-
  • Gold Member
Status: Offline
Joined: Jul 06, 20134 Year Member
Posts: 473
Reputation Power: 44
Motto: Road to 100 Rep!!!
I had this exact same problem not too long ago. No modding tool was working on the laptop. decided to switch laptops and everything started working. What i believe it was was the security presets on the computer (my 11y/o brother's laptop) compared to my moms laptop (i can't use mine bc i have a mac). so maybe try turning the firewall off, updating your firmware, and if absolutely none of anyone's suggestions work, try using another windows laptop/desktop
#10. Posted:
Reconcile
  • V5 Launch
Status: Offline
Joined: Jan 01, 20143 Year Member
Posts: 554
Reputation Power: 46
C4s wroteTry adding JRPC.xex to your plug ins bud. I had this problem and this fixed it.


Solely JRPC (Along with XBDM)?
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS