You are viewing our Forum Archives. To view or take place in current topics click here.

Rgh won't boot please helpPosted:

sburns182
  • Junior Member
Status: Offline
Joined: Jun 09, 20118 Year Member
Posts: 76
Reputation Power: 4
So I decided to get the rgh out it's been a few years I stopped when xbls was outrageous I got it all plugged up and was going to update everything but my console won't boot I've tried hdmi cables composite cables everything I could think of it turns on just won't boot if anyone can help it would be greatly appreciated
#2. Posted:
Streamah
  • Trusted Seller
Status: Online
Joined: May 24, 20109 Year Member
Posts: 10,018
Reputation Power: 3608
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
Its possible the chip installed is no longer performing as it should.. thats what it sounds like to me anyhow. have you tried booting without a hard drive? probably did, and honestly this shouldn't even make a difference but it is worth a try to see if hdd is possibly defective. it sounds like the rgh chip went bad though. unless it has a bad nand flash but i think you would know if you flashed something to it and bricked it.
#3. Posted:
sburns182
  • Junior Member
Status: Offline
Joined: Jun 09, 20118 Year Member
Posts: 76
Reputation Power: 4
Streamah wroteIts possible the chip installed is no longer performing as it should.. thats what it sounds like to me anyhow. have you tried booting without a hard drive? probably did, and honestly this shouldn't even make a difference but it is worth a try to see if hdd is possibly defective. it sounds like the rgh chip went bad though. unless it has a bad nand flash but i think you would know if you flashed something to it and bricked it.
yeah I don't ever remember having anything go wrong to where I bricked it it worked perfect then I never used it for a few years and it just sat in the closet. The chips still flashing the green light could it still be bad? And it's been years I have no idea what happened to the original nand dumps hopefully I can get it going
#4. Posted:
Streamah
  • Trusted Seller
Status: Online
Joined: May 24, 20109 Year Member
Posts: 10,018
Reputation Power: 3608
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
sburns182 wrote
Streamah wroteIts possible the chip installed is no longer performing as it should.. thats what it sounds like to me anyhow. have you tried booting without a hard drive? probably did, and honestly this shouldn't even make a difference but it is worth a try to see if hdd is possibly defective. it sounds like the rgh chip went bad though. unless it has a bad nand flash but i think you would know if you flashed something to it and bricked it.
yeah I don't ever remember having anything go wrong to where I bricked it it worked perfect then I never used it for a few years and it just sat in the closet. The chips still flashing the green light could it still be bad? And it's been years I have no idea what happened to the original nand dumps hopefully I can get it going


if you think it was working fine last time you used it then let it sit for years and came back now expecting it to work but it failed then it is just the chip that would need replaced to get you up and running.

what kind of console? do you know what type of chip and hack is installed? is it rgh 1, rgh 2 , rgh 1.2 , or something else?

if your in USA this is something i can fix for a low cost
#5. Posted:
sburns182
  • Junior Member
Status: Offline
Joined: Jun 09, 20118 Year Member
Posts: 76
Reputation Power: 4
Streamah wrote
sburns182 wrote
Streamah wroteIts possible the chip installed is no longer performing as it should.. thats what it sounds like to me anyhow. have you tried booting without a hard drive? probably did, and honestly this shouldn't even make a difference but it is worth a try to see if hdd is possibly defective. it sounds like the rgh chip went bad though. unless it has a bad nand flash but i think you would know if you flashed something to it and bricked it.
yeah I don't ever remember having anything go wrong to where I bricked it it worked perfect then I never used it for a few years and it just sat in the closet. The chips still flashing the green light could it still be bad? And it's been years I have no idea what happened to the original nand dumps hopefully I can get it going


if you think it was working fine last time you used it then let it sit for years and came back now expecting it to work but it failed then it is just the chip that would need replaced to get you up and running.

what kind of console? do you know what type of chip and hack is installed? is it rgh 1, rgh 2 , rgh 1.2 , or something else?

if your in USA this is something i can fix for a low cost
yeah it's a falcon motherboard with the team xeccuters cool runner rgh 2 chip
#6. Posted:
Streamah
  • Trusted Seller
Status: Online
Joined: May 24, 20109 Year Member
Posts: 10,018
Reputation Power: 3608
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
sburns182 wrote
Streamah wrote
sburns182 wrote
Streamah wroteIts possible the chip installed is no longer performing as it should.. thats what it sounds like to me anyhow. have you tried booting without a hard drive? probably did, and honestly this shouldn't even make a difference but it is worth a try to see if hdd is possibly defective. it sounds like the rgh chip went bad though. unless it has a bad nand flash but i think you would know if you flashed something to it and bricked it.
yeah I don't ever remember having anything go wrong to where I bricked it it worked perfect then I never used it for a few years and it just sat in the closet. The chips still flashing the green light could it still be bad? And it's been years I have no idea what happened to the original nand dumps hopefully I can get it going


if you think it was working fine last time you used it then let it sit for years and came back now expecting it to work but it failed then it is just the chip that would need replaced to get you up and running.

what kind of console? do you know what type of chip and hack is installed? is it rgh 1, rgh 2 , rgh 1.2 , or something else?

if your in USA this is something i can fix for a low cost
yeah it's a falcon motherboard with the team xeccuters cool runner rgh 2 chip


if you are looking to get it fixed up i can fix that for ya no problem , shoot me a pm if interested
#7. Posted:
Rodent_Modz
  • WIP 5.1
Status: Offline
Joined: Jan 21, 20127 Year Member
Posts: 8,949
Reputation Power: 3553
Motto: #1 Trusted Seller. Jtags/ RGHS/PS3/Etc.
RGh2 Falcon takes longer to boot

First thing I would check is to see if the Coolrunner chip is showing a red Led meaning it's powered on.

2nd check to see if the green led is blinking meaning the chip is glitching

The chip could be a REV A, REV B or REV C or even a REV D chip depending on who installed it

Poor soldering could be the issue. If it not booting or the console has red ring of death and will never boot and show no errors

Also if it's not glitching could be red ring of death RROD

If it's a true Team Xecuter chip I doubt there is any issues with the chip it's self unless someone can't solder
#8. Posted:
sburns182
  • Junior Member
Status: Offline
Joined: Jun 09, 20118 Year Member
Posts: 76
Reputation Power: 4
Rodent_Modz wroteRGh2 Falcon takes longer to boot

First thing I would check is to see if the Coolrunner chip is showing a red Led meaning it's powered on.

2nd check to see if the green led is blinking meaning the chip is glitching

The chip could be a REV A, REV B or REV C or even a REV D chip depending on who installed it

Poor soldering could be the issue. If it not booting or the console has red ring of death and will never boot and show no errors

Also if it's not glitching could be red ring of death RROD

If it's a true Team Xecuter chip I doubt there is any issues with the chip it's self unless someone can't solder
yeah the chips flashing green the Xbox just turns on no signal on tv which it normally did till it booted that I can remember but nothing else happens waited an hour
#9. Posted:
Rodent_Modz
  • V5 Launch
Status: Offline
Joined: Jan 21, 20127 Year Member
Posts: 8,949
Reputation Power: 3553
Motto: #1 Trusted Seller. Jtags/ RGHS/PS3/Etc.
sburns182 wrote
Rodent_Modz wroteRGh2 Falcon takes longer to boot

First thing I would check is to see if the Coolrunner chip is showing a red Led meaning it's powered on.

2nd check to see if the green led is blinking meaning the chip is glitching

The chip could be a REV A, REV B or REV C or even a REV D chip depending on who installed it

Poor soldering could be the issue. If it not booting or the console has red ring of death and will never boot and show no errors

Also if it's not glitching could be red ring of death RROD

If it's a true Team Xecuter chip I doubt there is any issues with the chip it's self unless someone can't solder
yeah the chips flashing green the Xbox just turns on no signal on tv which it normally did till it booted that I can remember but nothing else happens waited an hour



Possibly bricked could also be Red ring of death. Or no video sounds to me like a GPU issue Which also would have no sound either
Do you remember who you purchased from?

Possibly needs to be reflowed the GPU or reballed
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.