You are viewing our Forum Archives. To view or take place in current topics click here.

Liveblock Auto Enable?Posted:

Status: Offline
Joined: Jan 25, 20162 Year Member
Posts: 119
Reputation Power: 12
So hey, my RGH came today and everything is working great apart from XbOnline, so I load up and it says Update Finalizing, Restarting over and over again until I remove the ethernet cable. So I figured out that LiveBlock was causing this so I disabled it, saved my launch.ini, loaded the settings, reconnected ethernet and restarted my console. But it had the same problem so I removed ethernet on next boot and looked in my DashLaunch and it had reverted back to Enabled. Also whenever I download the rars for an iso (bo2 disc isnt working) I go to extract it and get errors but thats a whole different topic. If you could help that'd be great!
#2. Posted:
Dalm
  • Gold Gifter
Status: Offline
Joined: Dec 29, 20116 Year Member
Posts: 3,797
Reputation Power: 631
That server will always have live block enabled, it's the way they made it. I haven't used xbonline for awhile but I believe it has gone to paid or is offline until it goes paid. That's most likely the reason, but as I said I haven't used the server for awhile so could be wrong. With my current knowledge this is what I though, also try reading the read me text in the folder when you download the server files
#3. Posted:
Status: Offline
Joined: Jan 25, 20162 Year Member
Posts: 119
Reputation Power: 12
Oh thanks

NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!
NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!
NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!
NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!
NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!
NOTE: DO NOT TURN OFF LIVE BLOCK OR LIVE STRONG!

Lmao, thank you man!
#4. Posted:
Status: Offline
Joined: Jan 25, 20162 Year Member
Posts: 119
Reputation Power: 12
Nope, it hasn't fixed it. Still has the same thing
#5. Posted:
Dalm
  • Gold Gifter
Status: Offline
Joined: Dec 29, 20116 Year Member
Posts: 3,797
Reputation Power: 631
GouldzM8 wroteNope, it hasn't fixed it. Still has the same thing


Is the server still in freemode? You may have to purchase time if it has gone paid (if you haven't done so already)

Another thing; I think the servers quite strict with Kvs and may need a fresh kv for it to connect.

Also, is the Kv unbanned? This also causes some dashlaunch settings to enabled themselves
#6. Posted:
Status: Offline
Joined: Jan 25, 20162 Year Member
Posts: 119
Reputation Power: 12
Dalm wrote
GouldzM8 wroteNope, it hasn't fixed it. Still has the same thing


Is the server still in freemode? You may have to purchase time if it has gone paid (if you haven't done so already)

Another thing; I think the servers quite strict with Kvs and may need a fresh kv for it to connect.

Also, is the Kv unbanned? This also causes some dashlaunch settings to enabled themselves

After help from Abyss I've gone with Teapot Live
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.