You are viewing our Forum Archives. To view or take place in current topics click here.

Hotswap stops at 48%Posted:

Status: Offline
Joined: Jun 19, 20171 Year Member
Posts: 11
Reputation Power: 0
i have brand new verbatim dl dvd+r disc and i have a modded iso version burnt and when i hotswap it stops at 48% and says disc could be scratched when clearly it isnt at all. i heard ppl have problems with the slim when hotswapping and only certain slim disc drives are able to be hotswapped. Any help?
#2. Posted:
Chat
  • Gold Member
Status: Offline
Joined: Jan 10, 20126 Year Member
Posts: 6,732
Reputation Power: 1253
Motto: Ninja, Destruction v1, Matrix User| Chaotic360 Support & Seller, Direct message me to purchase or to ask any questions you may have about Chaotic360!
Are you trying to install it?
also wrong prefix.
#3. Posted:
T0P
  • Gold Member
Status: Offline
Joined: Sep 11, 20107 Year Member
Posts: 1,069
Reputation Power: 235
Might be a bad rip, or a bad burn, have you tried burning another disc and trying again. I would also recommend downloading a new ISO before trying again seeing as these discs aren't that cheap and there's no point wasting them.
#4. Posted:
Chat
  • Christmas!
Status: Offline
Joined: Jan 10, 20126 Year Member
Posts: 6,732
Reputation Power: 1253
Motto: Ninja, Destruction v1, Matrix User| Chaotic360 Support & Seller, Direct message me to purchase or to ask any questions you may have about Chaotic360!
T0P wroteMight be a bad rip, or a bad burn, have you tried burning another disc and trying again. I would also recommend downloading a new ISO before trying again seeing as these discs aren't that cheap and there's no point wasting them.


It's not that, I had the same issue I know the issue just if he responds to me and can tell me what he's doing I can tell him the exact fix.

it could be the disc, or a bad RIP but I could never install ISOs the fix is rather simple, just there's no real guide for slim consoles due to the methods being patched.
#5. Posted:
T0P
  • Gold Member
Status: Offline
Joined: Sep 11, 20107 Year Member
Posts: 1,069
Reputation Power: 235
Chat wrote
T0P wroteMight be a bad rip, or a bad burn, have you tried burning another disc and trying again. I would also recommend downloading a new ISO before trying again seeing as these discs aren't that cheap and there's no point wasting them.


It's not that, I had the same issue I know the issue just if he responds to me and can tell me what he's doing I can tell him the exact fix.

it could be the disc, or a bad RIP but I could never install ISOs the fix is rather simple, just there's no real guide for slim consoles due to the methods being patched.
Hahahaha you seem to know what you're talking about, was just taking a shot at helping tbh, haven't ISO modded anything in probably 4-5 years tbh and that was GTA IV
#6. Posted:
Chat
  • Gold Gifter
Status: Offline
Joined: Jan 10, 20126 Year Member
Posts: 6,732
Reputation Power: 1253
Motto: Ninja, Destruction v1, Matrix User| Chaotic360 Support & Seller, Direct message me to purchase or to ask any questions you may have about Chaotic360!
as you're not replying, I'm going to try make this simple.

DO NOT INSTALL YOUR GAME IF IT DOES NOT ALLOW YOU ( STOPPING AT CERTAIN NUMBERS )

Step 1: Insert Normal Disc.
Step 2: Go to Game Details
Step 3: Insert a USB so you have two storage devices ( this will force you to choose a device )
Step 4: Select Install on Game Details, you should be prompt with a device to install to.
Step 5: Swap your disc then quickly select your HDD
Step 6: If your disc doesn't start to spin fast - redo.
Step 7: Press the guide button, select play " whatever game you've made an ISO for "
Step 8: Enjoy, some consoles don't allow you to install ISOs.
#7. Posted:
Status: Offline
Joined: Jun 19, 20171 Year Member
Posts: 11
Reputation Power: 0
I clear system cache, i disconnect from xbox live. I put regular disc in then press X for more details then install & my storage device screen pops up & i hotswap & then press A on my hdd. & it spins fast & good all the way up to %48 then stops & gives error. I use imgburn on 2.4x speed & ive burned about 11 discs today trying & it wont install. All brand new discs. I cant even launch the iso instead of installing it , i just get the disc unreadable error.
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.