You are viewing our Forum Archives. To view or take place in current topics click here.

GTA 5 Frame Rate Problems? +REPPosted:

Lye
  • 1K Rainmaker
Status: Offline
Joined: Aug 19, 20126 Year Member
Posts: 3,333
Reputation Power: 208
So for some reason my GTA 5 works fine I can ride around the map at 120mph no frame rate drops but then about 20 mins later I start getting lag every now and then and frame drops? I have meyoo installed along with the simple zombie mod, map editor and a few others. Have the simple trainer installed too for bodyguards. What should I do? Never had this problem before and my graphics aren't too high, I keep the dedicated ram bar green on the gta 5 settings.

Every time I load the game I get an error saying something like unlockallobjects.asi couldn't load or something, I press okay and the game loads still. I've now deleted that file and I still get that error?Not sure why?

Will +Rep for solution, thanks!
#2. Posted:
-Deano
  • Rated Awesome
Status: Offline
Joined: Aug 19, 20108 Year Member
Posts: 4,978
Reputation Power: 433
I would check if the game still has this performance when you do not have any of the mods installed.
Ensure you have the most up-to-date drivers for your GPU as well.
#3. Posted:
Families
  • Vantage
Status: Offline
Joined: Apr 14, 20126 Year Member
Posts: 1,126
Reputation Power: 66
Could be running out of VRAM what Graphics Card are you using?
Do you think this is a pc related issue or is just the game?
#4. Posted:
Mitochondria
  • 1K Rainmaker
Status: Online
Joined: Nov 24, 20134 Year Member
Posts: 3,133
Reputation Power: 3057
-Kmart wroteCould be running out of VRAM what Graphics Card are you using?
Do you think this is a pc related issue or is just the game?


You contradicted your question. It is game related because of the mods (too much happening at once), most cards can run GTA V all the way back to dx9/10 cards (8800gt/gts 250) fairly well.
#5. Posted:
Lye
  • 1K Rainmaker
Status: Offline
Joined: Aug 19, 20126 Year Member
Posts: 3,333
Reputation Power: 208
-Deano wroteI would check if the game still has this performance when you do not have any of the mods installed.
Ensure you have the most up-to-date drivers for your GPU as well.
m

Where's best place to get them man ? Have trouble getting drivers. I'll try getting rid of mods, when I looked at my msi afterburner it said my power limit was on 100% is this normal? Cheers for your help
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.