ModdingQuick Question RGHPosted:

JewishSideburns
  • Christmas!
Status: Offline
Joined: Sep 10, 2017
Posts: 24
Reputation Power: 0
I have recently put NINJA on my rgh and it's not letting me connect to the Internet, before you say anything, it's not my plugins. I can reassure that. Is it because I have a phat? I know they don't have built in wireless like slims but how do I connect it?
#2. Posted:
LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,014
Reputation Power: 133
you using Ethernet cable from rgh to your router?
#3. Posted:
ZL1
  • Christmas!
Status: Online
Joined: May 31, 20116 Year Member
Posts: 2,434
Reputation Power: 126
JewishSideburns wroteI have recently put NINJA on my rgh and it's not letting me connect to the Internet, before you say anything, it's not my plugins. I can reassure that. Is it because I have a phat? I know they don't have built in wireless like slims but how do I connect it?

Well if it doesn't have a wireless adapter or a Ethernet plugged into it, it obviously isn't going to connect lol. Get an adapter or run a Ethernet to it from your router or PC if you're using a VPN (which I recommend doing)
#4. Posted:
Status: Offline
Joined: May 18, 20171 Year Member
Posts: 70
Reputation Power: 4
The problem can be caused by browser settings or by the router itself. I think it's better to check the router's connection to make sure that everything is connected correctly. It's easy to do following these instructions [ Register or Signin to view external links. ] . Hope it helps


Last edited by kellyon ; edited 1 time in total
#5. Posted:
LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,014
Reputation Power: 133
have you used ninja's launch.ini?
#6. Posted:
XeCookie_
  • V5 Launch
Status: Online
Joined: Jun 22, 20152 Year Member
Posts: 2,053
Reputation Power: 531
Motto: COD Verified Sticky, Chaotic 360 Beta Tester, NiNJA Lifetime User! PM me for order inquiries and Modding Support! Ex Trusted Seller 6/30/17
Make sure you have the correct plug ins ( I know you say you do) make sure love block and love strong are disabled in your network settings in dash launch and save it then reboot your rgh, if you're still not connecting test your connection and after it fails turn your console off for 8 or more minutes and then boot back up and it should work if not then PM me please.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS