PlayStation 3CCAPI 2.71 causing signing in errorsPosted:

dah
  • Winter 2016
Status: Offline
Joined: Jan 26, 20161 Year Member
Posts: 10,305
Reputation Power: 1377
Motto: I'm a Youtuber over 1.3K Subs. https://www.youtube.com/dahdahs
Hey there guys not sure if you've gone through this error before but when you install CCAPI 2.71 do you get sign in errors and yes I know how to do the fix and that is to go into Rebug Toolbox and click on (Change Active PS3ID). I'm sure there's another fix for this because I have do that each time to sign in for me to actually sign into PSN which can get annoying. Never had these sort of issues with CCAPI before? My CID isn't banned as I've brought a Private one yesterday. Oh yes, before I forget the reason why I'm on 2.71 is to mod on BO3 to use the Fatality menu..
https://www.thetechgame.com/images/chat/smiles/feelsbadman.png
#2. Posted:
Arigy
  • Christmas!
Status: Offline
Joined: Apr 17, 20161 Year Member
Posts: 18
Reputation Power: 2
if you have the error (8002A224) this is the fix youtube.com/watch?v=hVpMcSyzZis

set the new right cid with you region or use default DEX/DEBUG number's

82 (DEX/DEBUG) (default)
83 (JAPAN)
84 (USA/CANADA)
85 (EUROPE)
86 (KOREA)
87 (UK)
88 (MEXICO)
89 (AUSTRALIA/NZ)
8A (SE ASIA)
8B (TAIWAN)
8C (RUSSIA/ASIA)
8D (CHINA)
8E (HONG KONG)

- ArigyHD
#3. Posted:
dah
  • V5 Launch
Status: Offline
Joined: Jan 26, 20161 Year Member
Posts: 10,305
Reputation Power: 1377
Motto: I'm a Youtuber over 1.3K Subs. https://www.youtube.com/dahdahs
In the video above you linked me a Youtube video link and I'm doing what the person is telling me to do but I have this issue at this time. I cant access "Webman Setup" and so on It shows me a blank screen when I go into (Webman Games)

Showing its all enabled.


#4. Posted:
Arigy
  • Christmas!
Status: Offline
Joined: Apr 17, 20161 Year Member
Posts: 18
Reputation Power: 2
and when you disabled webman and cobra mode and set the console id with control manager

000000010082 > 82 = (DEX/DEBUG) (default)
im on rebug 4.78 d-rex

i had 2 times that i had that error to then I did 82 to 85. 85 = Europe then I could just log in again
Below is the region's number for the cids

82 (DEX/DEBUG) (default)
83 (JAPAN)
84 (USA/CANADA)
85 (EUROPE)
86 (KOREA)
87 (UK)
88 (MEXICO)
89 (AUSTRALIA/NZ)
8A (SE ASIA)
8B (TAIWAN)
8C (RUSSIA/ASIA)
8D (CHINA)
8E (HONG KONG)

- ArigyHD
#5. Posted:
dah
  • Christmas!
Status: Offline
Joined: Jan 26, 20161 Year Member
Posts: 10,305
Reputation Power: 1377
Motto: I'm a Youtuber over 1.3K Subs. https://www.youtube.com/dahdahs
This is too much effort to make this work. Thanks for the help anyways. ArigyHD Have some GOLD dude!
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS