Post new topicReply to topicQuick reply to topic
Page 43 of 68
« < 41 42 43 44 45 > »
#421. PostPosted: Reply with quote
Rookie User
Rookie User
Status: Offline
Joined: Oct 02, 2010 Zbnt has been a member for over 3 years 3 Year Member
Posts: 24
Reputation Power: 0
===================================================
April-04-13 1:59:46 PM

J-Runner v0.2 Beta (288 ) Started



Filechecks disabled - No Filechecks carried out
Initializing nanddump1.bin..
Header is wrong..
Nand Initialization Finished
Initializing nanddump1.bin..
Header is wrong..
Wrong CpuKey
System.NullReferenceException
Initializing nanddump1.bin..
Header is wrong..
Wrong CpuKey
System.NullReferenceException
View user's profile
  00
#422. PostPosted: Reply with quote
Rookie User
Rookie User
Status: Offline
Joined: Oct 02, 2010 Zbnt has been a member for over 3 years 3 Year Member
Posts: 24
Reputation Power: 0
well i realized what wrong header ment derp.. and finnally got to this...

i got it to say right cpu key ,my kv info and everything in jrunner loads however when put my nanddump in jrunner with the cpu key after it says its right i hit create image and this pops up...



Initializing Nand1.bin..
CpuKey is Correct
Key already Exists
Nand Initialization Finished
Load Files Initiliazation Finished
Hacked SMC detected
16203
Started Creation of the 16203 xebuild image
KV Info saved to file
---------------------------------------------------------------
xeBuild v1.07.561
---------------------------------------------------------------
building jtag image
***** WARNING: cfldv was not set anywhere, setting it to 1


**** could not read smc.bin (-1) ****

******* ERROR: critical bootloader files are missing, cannot proceed!



***** FATAL BUILD ERROR: -1 unable to complete NAND image

---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------
Failed




any idea's ?
View user's profile
  00
#423. PostPosted: Reply with quote
TTG Master
TTG Master
Status: Offline
Joined: Nov 27, 2012 -Hex has been a member for over 1 year 1 Year Member
Posts: 853
Reputation Power: 34
1.What motherboard
Falcon

2.RGH or Jtag
Rgh

3. What seems to be the problem ? Name anything recent that you have done to you console recently (update nands, etc)
I'm trying to backup my nand but it keeps on giving me this error and when I try to build my image it doesn't work. imgur.com/dL7V1d0
That error just messes it up

4. What physical errors are you seeing (2/3 RROD, RGH not booting, RGH booting slowly, Jtag getting E79,etc)
No physical errors

5. Do you have your OG Nand ?
No... That is what I'm trying to get after a long time from buying it. I don't know if I might have messed something up when I installed xexmenu and that messed up the block or when I installed some games to my hd. Please help.
View user's profile
  00
#424. PostPosted: Reply with quote
TTG Fanatic
TTG Fanatic
Trusted Seller
Status: Offline
Joined: Jun 19, 2010 5KMods has been a member for over 4 years 4 Year Member
Posts: 4,968
Reputation Power: 209
Motto: TTG Trusted Rgh/Jtag seller - Email at [email protected] if you need assistance or have any questions.

Onitehcamper wrote:

1.What motherboard
Falcon

2.RGH or Jtag
Rgh

3. What seems to be the problem ? Name anything recent that you have done to you console recently (update nands, etc)
I'm trying to backup my nand but it keeps on giving me this error and when I try to build my image it doesn't work. imgur.com/dL7V1d0
That error just messes it up

4. What physical errors are you seeing (2/3 RROD, RGH not booting, RGH booting slowly, Jtag getting E79,etc)
No physical errors

5. Do you have your OG Nand ?u
No... That is what I'm trying to get after a long time from buying it. I don't know if I might have messed something up when I installed xexmenu and that messed up the block or when I installed some games to my hd. Please help.


It's a bad block - just ignore it and proceed its common for some consoles to have a few.

@zbnl your NAND was not read correctly, post the full log
View user's profile
  10
#425. PostPosted: Reply with quote
Rookie User
Rookie User
Status: Offline
Joined: Oct 02, 2010 Zbnt has been a member for over 3 years 3 Year Member
Posts: 24
Reputation Power: 0
What do you mean full log ? thats all it says other than the problem i was having before. Do you mean my nand was read wrong from the very first time I dumped my nand or just for creating the image with cpu key ? Is there a way to fix this ?
View user's profile
  00
#426. PostPosted: Reply with quote
TTG Fanatic
TTG Fanatic
Trusted Seller
Status: Offline
Joined: Jun 19, 2010 5KMods has been a member for over 4 years 4 Year Member
Posts: 4,968
Reputation Power: 209
Motto: TTG Trusted Rgh/Jtag seller - Email at [email protected] if you need assistance or have any questions.

Zbnt wrote:

What do you mean full log ? thats all it says other than the problem i was having before. Do you mean my nand was read wrong from the very first time I dumped my nand or just for creating the image with cpu key ? Is there a way to fix this ?


Header is wrong means the nand you loaded was corrupt. it could be either, without a full log showing what you did from start to finish there is no solid answer or way to advise at this point, However it seems you will need to build a retail image at this point ( read J-Runner PDF its covered there.

You always read your nand until you get atleast 2 matching dumps, thats a must
View user's profile
  00
#427. PostPosted: Reply with quote
Rookie User
Rookie User
Status: Offline
Joined: Oct 02, 2010 Zbnt has been a member for over 3 years 3 Year Member
Posts: 24
Reputation Power: 0

Zbnt wrote:

well i realized what wrong header ment derp.. and finnally got to this...

i got it to say right cpu key ,my kv info and everything in jrunner loads however when put my nanddump in jrunner with the cpu key after it says its right i hit create image and this pops up...



Initializing Nand1.bin..
CpuKey is Correct
Key already Exists
Nand Initialization Finished
Load Files Initiliazation Finished
Hacked SMC detected
16203
Started Creation of the 16203 xebuild image
KV Info saved to file
---------------------------------------------------------------
xeBuild v1.07.561
---------------------------------------------------------------
building jtag image
***** WARNING: cfldv was not set anywhere, setting it to 1


**** could not read smc.bin (-1) ****

******* ERROR: critical bootloader files are missing, cannot proceed!



***** FATAL BUILD ERROR: -1 unable to complete NAND image

---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------
Failed




any idea's ?
Thats my new problem though I know it was saying header wrong before but thats cuz i was being stupid and putting in the nand from another jtag console cuz i had the nand in wrong folder. But now that i get all kv info and cpu key says right i go to create the freeboot image and in the quote above thats what it gives me. I dont have the very full log cuz i started jtagging this console like a month ago and since then ive wiped my pc so i cannot get the very full log.
View user's profile
  00
#428. PostPosted: Reply with quote
Rookie User
Rookie User
Status: Offline
Joined: Oct 02, 2010 Zbnt has been a member for over 3 years 3 Year Member
Posts: 24
Reputation Power: 0
someone suggested using like a donor xenon Nand but idk if I should do that.
View user's profile
  00
#429. PostPosted: Reply with quote

Status: Offline
Joined: Apr 25, 2010 DraftHippo has been a member for over 4 years 4 Year Member
Posts: 256
Reputation Power: 20
1.What motherboard jasper 16MB
2.RGH or Jtag Jtag
3. What seems to be the problem ? Name anything recent that you have done to you console recently (update nands, etc) my jtag freezes when i turn it on. I updated the dash to 16203 yesteday.
4. What physical errors are you seeing (2/3 RROD, RGH not booting, RGH booting slowly, Jtag getting E79,etc) my jtag freezes up when its on
5. Do you have your OG Nand ? NO
View user's profile
  00
#430. PostPosted: Reply with quote

Status: Offline
Joined: Mar 05, 2013 4ngrykiddv2 has been a member for over 1 year 1 Year Member
Posts: 70
Reputation Power: 3
Motherboard. Falcon
Jtag/rgh. Rgh
Name anythink I've don't latley on my console. I've. Just been adding a thew files to my games an tryin to host lobbys
What seems to be the problome. Wen I try copy MW2 to my hard drive in xexmenu1.2 it gets to around 80 percent an it just stops an don't finish???? Can I find the files on internet an put them on my usb then copy them to my hard drive on xexmenu1.2 THX. For this helpful topic???
View user's profile
  00
Post new topicReply to topicQuick reply to topic
Page 43 of 68
« < 41 42 43 44 45 > »

Users browsing this topic: None

 
 Jump to: