Tutorials Navigation

Tutorials: 14,492 Categories: 40
Total Tutorial Views: 28,005,825

Do you have a PSVR headset? You can now enable it on [4.05]

Tutorial Name: Do you have a PSVR headset? You can now enable it on [4.05]  

Category: PS4 Miscellaneous

Submitted By: dah

Date Added:

Comments: 0

Views: 210

Share:


Do you have a PSVR headset? You can now enable it on firmware 4.05!

Just recently @XVortex pointed out you can poke a memory value to sort of spoof the system firmware version, so I tried what he said and put together a Enable_VR.bin payload (load the HEN payload and then load the VR payload because the Web exploit will say invalid import map, or use this idc.zip modified IDC exploit to launch it as I have added the 5.05 sections so it does not complain about import map) to poke the offset and found it allowed my VR headset to work.


Read more at [ Register or Signin to view external links. ]



Links!


Enable_VR.bin; [ Register or Signin to view external links. ]

idc.zip; [ Register or Signin to view external links. ]

[ Register or Signin to view external links. ]

Ratings

Current rating: 2 by 1 user
Please take one second and rate this tutorial...

Not a Chance
1
2
3
4
5
6
7
8
9
10
Absolutely

Comments

"Do you have a PSVR headset? You can now enable it on [4.05]" :: Login/Create an Account :: 0 comments

If you would like to post a comment please signin to your account or register for an account.