Xbox 360GTA V Crashes My RGH When Loading
Posted:

Xbox 360GTA V Crashes My RGH When LoadingPosted:

OPUS
  • Rising Star
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Ok, this is really really annoying me now.

I have copied all of the necessary data from the 2 discs, I press play, it gets about 1 second into the intro video, and my console reboots, no Fatal Crash or anything just straight-up reboot.

I have deleted and reinstalled 5 times, tried downloading a copy from the net, trying different TU, Booting from the HDD etc but nothing seems to work.

But what is bizarre is that it loads just fine from the disc, or if i have certain menus loaded.

If anyone has had or knows a fix to this issue I would greatly appreciate it.
#2. Posted:
Hentch
  • Christmas!
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
Copy the files with your disc using xexmenu, fsd or aurora and delete the corrupted ones from the net.

Here's a tutorial that covers the methods with aurora and xexmenu, hopefully it helped:

#3. Posted:
OPUS
  • Blind Gifter
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Hentch wrote Copy the files with your disc using xexmenu, fsd or aurora and delete the corrupted ones from the net.

Here's a tutorial that covers the methods with aurora and xexmenu, hopefully it helped:



I used my disc first, tried it 5 times from it, I then tried ones from the net but has the same result
#4. Posted:
Hentch
  • Christmas!
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
OPUS wrote
Hentch wrote Copy the files with your disc using xexmenu, fsd or aurora and delete the corrupted ones from the net.

Here's a tutorial that covers the methods with aurora and xexmenu, hopefully it helped:



I used my disc first, tried it 5 times from it, I then tried ones from the net but has the same result


The disc should work fine along with files copied from it. If they don't you have something else interfering, probably a mod menu or could also be missing files. I recommend using aurora when copying.
#5. Posted:
OPUS
  • Rigged Luck
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Hentch wrote
OPUS wrote
Hentch wrote Copy the files with your disc using xexmenu, fsd or aurora and delete the corrupted ones from the net.

Here's a tutorial that covers the methods with aurora and xexmenu, hopefully it helped:



I used my disc first, tried it 5 times from it, I then tried ones from the net but has the same result


The disc should work fine along with files copied from it. If they don't you have something else interfering, probably a mod menu or could also be missing files. I recommend using aurora when copying.


I used Aurora, there are no menus loaded, I am looking at a different console with GTA installed and it has some other files that are not present on this copy, so i am transferring them over and see if that works
#6. Posted:
Hentch
  • Powerhouse
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
Status: Offline
Joined: Jul 25, 20119 Year Member
Posts: 422
Reputation Power: 33
OPUS wrote
Hentch wrote
OPUS wrote
Hentch wrote Copy the files with your disc using xexmenu, fsd or aurora and delete the corrupted ones from the net.

Here's a tutorial that covers the methods with aurora and xexmenu, hopefully it helped:



I used my disc first, tried it 5 times from it, I then tried ones from the net but has the same result


The disc should work fine along with files copied from it. If they don't you have something else interfering, probably a mod menu or could also be missing files. I recommend using aurora when copying.


I used Aurora, there are no menus loaded, I am looking at a different console with GTA installed and it has some other files that are not present on this copy, so i am transferring them over and see if that works


Then you might want to try FSD, Xexmenu or updating Aurora if you aren't up to date.
#7. Posted:
WZRDLink
  • TTG Senior
Status: Offline
Joined: Sep 07, 201010 Year Member
Posts: 1,101
Reputation Power: 193
Status: Offline
Joined: Sep 07, 201010 Year Member
Posts: 1,101
Reputation Power: 193
OPUS wrote Ok, this is really really annoying me now.

I have copied all of the necessary data from the 2 discs, I press play, it gets about 1 second into the intro video, and my console reboots, no Fatal Crash or anything just straight-up reboot.

I have deleted and reinstalled 5 times, tried downloading a copy from the net, trying different TU, Booting from the HDD etc but nothing seems to work.

But what is bizarre is that it loads just fine from the disc, or if i have certain menus loaded.

If anyone has had or knows a fix to this issue I would greatly appreciate it.



I have GTA V on my RGH and I have disc 2 installed in the Content folder using xex and it works fine, when I had both discs installed in the games folder it always crashed.
#8. Posted:
OPUS
  • Gold Member
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
Status: Offline
Joined: Dec 14, 20146 Year Member
Posts: 771
Reputation Power: 5027
Motto: The Simplest Things Can Cause The Biggest Problems | TetheredLive Lifetime, Project X Lifetime | 5000 REP - 20/04/2021
WZRDLink wrote
OPUS wrote Ok, this is really really annoying me now.

I have copied all of the necessary data from the 2 discs, I press play, it gets about 1 second into the intro video, and my console reboots, no Fatal Crash or anything just straight-up reboot.

I have deleted and reinstalled 5 times, tried downloading a copy from the net, trying different TU, Booting from the HDD etc but nothing seems to work.

But what is bizarre is that it loads just fine from the disc, or if i have certain menus loaded.

If anyone has had or knows a fix to this issue I would greatly appreciate it.



I have GTA V on my RGH and I have disc 2 installed in the Content folder using xex and it works fine, when I had both discs installed in the games folder it always crashed.


It's all sorted now, a bunch of settings in my ini got changed and that was what was causing the crashing
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS