GeneralWiFi issue. Looking for advice.Posted:

MRCL
  • The Robin
Status: Offline
Joined: Jun 15, 20145 Year Member
Posts: 6,513
Reputation Power: 5867
So, all the connections by Ethernet are always completely fine however, any device connected by WiFi ALWAYS have internet drops. It doesn't completely disconnect but it means I have to turn it off my iPad and turn it back on again same goes for my phone.., any advice?

The Following 4 Users Say Thank You to MRCL For This Useful Post:

2Pac (05-24-2020), G6 (05-02-2020), Geck (05-01-2020), Morrisson (05-01-2020)
#2. Posted:
Morrisson
  • TTG Senior
Status: Offline
Joined: Aug 10, 20118 Year Member
Posts: 1,270
Reputation Power: 1182
Motto: Help Me Reach 1500 | Road To MVC
I have the same issue and still don't know how to fix it I will be intrigued to see some of the advice given
#3. Posted:
Tele
  • Gold Gifter
Status: Offline
Joined: Jan 30, 20146 Year Member
Posts: 1,866
Reputation Power: 312
This has to do with the GHz band in my experience, try switching band.
#4. Posted:
MRCL
  • 1000 Thanks
Status: Offline
Joined: Jun 15, 20145 Year Member
Posts: 6,513
Reputation Power: 5867
Tele wroteThis has to do with the GHz band in my experience, try switching band.


I have no idea how to do any of that stuff
#5. Posted:
G6
  • TTG Senior
Status: Offline
Joined: Sep 23, 20172 Year Member
Posts: 1,064
Reputation Power: 1557
Motto: It takes many good deeds to build a good reputation, and only one bad one to lose it.
Does changing channel improve WiFi?
Selecting the proper WiFi channel can significantly improve your WiFi coverage and performance. ... Currently, many wireless routers automatically select the channel for you upon initial setup, where depending on your wireless environment, it could lead to slow WiFi speeds and interference.


Select Wireless from the menu.
In the 802.11 band selection field, you can select 2.4 GHz or 5 GHz.
Click on Apply to save the Settings.
.


Go to Gateway > Connection > Wi-Fi.
To change your Channel Selection, select Edit next to the WiFi channel (2.4 or 5 GHz) that you'd like to change, click the radio button for the channel selection field, then select your desired channel number.
To change your WiFi Mode, select Edit next to WiFi Mode, then select your desired mode.
Select Save Settings.
#6. Posted:
Nick
  • Blind Elite
Status: Online
Joined: Jul 07, 20154 Year Member
Posts: 3,977
Reputation Power: 17174
Motto: Sharing tea with a fascinating stranger is one of life's true delights.
Might just be a bad device, or a faulty connection. Make sure everything is properly attached, and if it is, maybe get a new device?
#7. Posted:
Aspi
  • Vantage
Status: Offline
Joined: Apr 20, 20146 Year Member
Posts: 1,858
Reputation Power: 1825
Motto: Is this where my motto goes?
Its a longshot, But it works for me so it might work for you. Have you tried using a WiFi range extender? I know it dosent work for some people but for me it fixed my problem seeing as I'm upstairs and my router is downstairs. Put it halfway between your router and the device your using (So in this instance your ipad) and connect it to your router. It should boost the signal to both upstairs and downstairs.
#8. Posted:
Frostd
  • Gold Member
Status: Offline
Joined: Jul 15, 20163 Year Member
Posts: 791
Reputation Power: 118
Defo something to do with Ghz (2.4 or 5). Router settings need tweaked. Id ring you ISP and get them to do it because it shouldn't be doing it.
#9. Posted:
coadyonline
  • Resident Elite
Status: Offline
Joined: May 15, 20146 Year Member
Posts: 246
Reputation Power: 50
Have you spoken to your ISP (Internet Service Provider) maybe they can help you out, or troubleshoot it.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS