PlayStation 4PS4 Remote Play Not Working (Tried Every Normal Step)Posted:

MistaaDelta
  • 2 Million
Status: Offline
Joined: Aug 03, 20127 Year Member
Posts: 120
Reputation Power: 6
Hi! (Im Dutch so sorry for mistakes)

At Home RemotePlay Works Great And With No Problem but when i go to my girlfriends house it cant even connect to the ps4 . Im upstairs and im using a Powerline extender so maybe thats the problem? I tried everything with firewalls and port forwarding and reinstalling and a different account but nope nothing worked and same error..

So i tried connecting my phone to the powerline extender and try the remoteplay app there and that worked fine too.. im clueless . Whats blocking the connecting part? And yes connected to the same network and even tried with both connected with a internet cable (pc and ps4) to the powerline but nope same error.

Download and Upload on the ps4 and laptop Are Like 70mb and upload 30 mb so that should be enough

Please Help haha.. TP-Link AV500 Wifi Powerline Extender
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS