Xbox OneXbox One S Power Button LEDPosted:

Cobbie
  • TTG Natural
Status: Offline
Joined: Aug 14, 20127 Year Member
Posts: 980
Reputation Power: 47
Good afternoon,


I'm wondering if someone can help me. I installed an 0805 RGB LED to the power button of my Xbox one console however for some reason it doesn't relay through the colors as it should.



I'm sure I saw a guide a while ago that said a resistor had to be removed but I can't find it.
#2. Posted:
TTG
  • Supporter
Status: Offline
Joined: Mar 10, 20146 Year Member
Posts: 4,465
Reputation Power: 7637
Motto: Need any help? Have any questions? Be sure to send me a PM :)
Honestly there is 2 things that happened, either It wasn't installed properly or you were sent a single color and can't change at all. I think you were sent a specific 0805 RGB LED, there is ones with only one color and others that cycle. I think you might have been sent a wrong LED by accident.
#3. Posted:
Cobbie
  • TTG Natural
Status: Offline
Joined: Aug 14, 20127 Year Member
Posts: 980
Reputation Power: 47
TTG wroteHonestly there is 2 things that happened, either It wasn't installed properly or you were sent a single color and can't change at all. I think you were sent a specific 0805 RGB LED, there is ones with only one color and others that cycle. I think you might have been sent a wrong LED by accident.



I have a small pack of 50, I installed it tested it with a meter and it cycles through the colors just fine. As soon as the console is powered it sort of flickers and then goes to one solid color.
#4. Posted:
Rodent_Modz
  • WIP 5.1
Status: Offline
Joined: Jan 21, 20128 Year Member
Posts: 9,118
Reputation Power: 3726
Cobbie wrote
TTG wroteHonestly there is 2 things that happened, either It wasn't installed properly or you were sent a single color and can't change at all. I think you were sent a specific 0805 RGB LED, there is ones with only one color and others that cycle. I think you might have been sent a wrong LED by accident.



I have a small pack of 50, I installed it tested it with a meter and it cycles through the colors just fine. As soon as the console is powered it sort of flickers and then goes to one solid color.


double check your soldiering possilby might have to bridge the ground
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS