Moddingneed help with Xbox 360 neighborhoodPosted:

epic4chris
  • Shoutbox Hero
Status: Offline
Joined: Sep 26, 20117 Year Member
Posts: 236
Reputation Power: 294
Motto: #1 on the field and #1 in your nightmares
My console was connected to my laptop and my pc for a long time but recently my laptop froze so i restarted it and it wont connect to my laptop anymore. i have tried everything that i can think of and i cant figure it out
#2. Posted:
Jort
  • Blind Luck
Status: Offline
Joined: Jan 05, 20144 Year Member
Posts: 1,837
Reputation Power: 6115
Motto: -_Shoe_-
Is your laptop using the same internet as the rgh?

Have you tried using a wired connection?

Have you tried a fresh install of neighbourhood?
#3. Posted:
Streamah
  • Trusted Seller
Status: Offline
Joined: May 24, 20108 Year Member
Posts: 9,857
Reputation Power: 3147
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
Make sure your connected to your internet on your rgh.

After that make sure laptop is connected to same wifi

then in neighborhood delete the console with the question mark , then add new console and type in jtag.

If jtag doesnt connect , on your rgh , click your network then advanced settings and find your IP address. Try using your ip address as the name of the console.

If that still dont work, may have to disable firewall settings and/or allow media sharing on your network.
#4. Posted:
epic4chris
  • Shoutbox Hero
Status: Offline
Joined: Sep 26, 20117 Year Member
Posts: 236
Reputation Power: 294
Motto: #1 on the field and #1 in your nightmares
Streamah wroteMake sure your connected to your internet on your rgh.

After that make sure laptop is connected to same wifi

then in neighborhood delete the console with the question mark , then add new console and type in jtag.

If jtag doesnt connect , on your rgh , click your network then advanced settings and find your IP address. Try using your ip address as the name of the console.

If that still dont work, may have to disable firewall settings and/or allow media sharing on your network.

I tried all of that except that last step, how would I go about disableing the firewall setting and allow media sharing
#5. Posted:
Poke
  • Gold Gifter
Status: Offline
Joined: Mar 13, 20117 Year Member
Posts: 2,593
Reputation Power: 996
Motto: League of legends addict
I see people suggesting looking at your IP that your Xbox shows. This did not work for me.

I had to go into XEX menu and found my IP there and that worked
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS