AdviceDIY computer not workingPosted:

Status: Offline
Joined: Oct 10, 2018
Posts: 1
Reputation Power: 0
My son and I built a PC last night and it is not working. When powered on, the fans go on but the monitor says there is no signal. We tried plugging it in HDMI and the other way (sorry, forgot). Anyway, I opened it up, made sure everything was plugged in right and tried it a few more times. There are a couple of power cords from the supply that aren't plugged in but I assume they are for other devices we didnt buy. There is one 6 pin that says CPU on it but there is no place on the motherboard that I could find plus we used the bigger power cord that has 20 or more pins to plug into the MB. I know its hard to trouble shoot something without seeing it but where would you start to look for a problem. How would I even know if its the MB or the CPU or a power issue. I am assuming that once I turn it on I should see something that lets me then change the boot up to my windows USB install. I even tried leaving the windows USB in when I turned it on and that didn't help.
#2. Posted:
-Jonesyy
  • Christmas!
Status: Offline
Joined: Sep 21, 20135 Year Member
Posts: 2,783
Reputation Power: 153
[ Register or Signin to view external links. ]

The CPU power point on the board will be located next to CPU (Normally above)

What are the specs of the machine?

Do you have a dedicated graphics card? If so try re seating it, using the other power connectors or try using the other PCIe Lane to install it into.

Do you have more than 1 memory DImm? if so try re seating them and only using 1 - sometimes it can be a damaged memory dimm/slot.

If you are not using a dedicated Graphics card and trying to plug HDMI/VGA/DVI/DP into the motherboard, it may be the case your CPU does not have integrated graphics.
#3. Posted:
Status: Offline
Joined: Oct 05, 2018
Posts: 14
Reputation Power: 0
My old computer which I just reassembled after cleaning wouldn't start up. Everything was plugged in. What I found is that there were two cables with the same pin size, only one was marked 'CPU' in white letters. Swapped them out and it fired up. Not sure if they are all like this but worth a look.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS