HardwareMonitor being detected by windows but wont turn on.Posted:

Status: Offline
Joined: Mar 25, 20162 Year Member
Posts: 3,082
Reputation Power: 213
Ive never had this happen before. Im using a BenQ monitor and when i turned my PC on only one of the monitors turned on. I checked the system and i found that windows is detecting 2 monitors but my monitor says no signal detected. Any ideas? I dont thinkg its a graphics card issue because its being detected by windows.
#2. Posted:
r00t
  • 15k Juggernaut
Status: Offline
Joined: May 18, 20117 Year Member
Posts: 15,523
Reputation Power: 1597
Motto: i'll be ok
Press Win+P and select "Extend". Also make sure you have the correct source selected on the monitor.
#3. Posted:
Sean
  • Administrator
Status: Offline
Joined: May 14, 200810 Year Member
Posts: 6,504
Reputation Power: 3717
I'd do the following:

Clean install graphics card drivers.
Try safe mode see if they work there
Remove the graphics card and use the ports on the motherboard and see if they work without the start to try and nail down whats doing it.
#4. Posted:
ItzSaxbyyy
  • Gold Member
Status: Online
Joined: May 10, 2018
Posts: 1,107
Reputation Power: 101
Motto: If you need help p.m or post on my wall, +rep is always appreciated :)
Right click on an empty part of the desktop, select Resolution from the list.
In the resolution window select the #2 monitor from the drop down list, and set the resolution to one the monitor supports if it's not correct.
Then click on advanced settings, on the monitor tab set the resolution to the same thing
#5. Posted:
Status: Offline
Joined: Mar 25, 20162 Year Member
Posts: 3,082
Reputation Power: 213
thanks to everyone that replied, especially Sean, but the issue has been resolved. I switched out the cables with new ones and all of sudden it worked!
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS