ModdingRGH Need help ASAPPosted:

Families
  • Vantage
Status: Offline
Joined: Apr 14, 20126 Year Member
Posts: 1,126
Reputation Power: 66
I've recently ran into an issue where i boot up to a black screen, i dont reach the xbox logo nor do oi see anything at all. Something that i do take into recognition is the fact that i run all my setup on a 1TB Hard drive but i have been told that, that couldn't be the issue.

My plugins:
Plugin 1: Usb:\Plugins\xbdm.xex
Plugin 2: Usb:\xbOnline.xex
Plugin 3: Usb:\SuperiorV

Now the strange fact is that i've played with this exact setup about this same time yesterday but after i woke up it hasnt worked since. i can bypass plugins fine and if i remove superoirV i can boot up fine although i want to use Superior.

I've had multiple users try to help me with this issue across discord and no luck. Im awaiting on response from the Dev of superior to see if he has anything to say.

Any help is much appreciated!
#2. Posted:
Status: Offline
Joined: Oct 09, 20144 Year Member
Posts: 295
Reputation Power: 13
I don't know much about modding anymore but I have a feeling that plugin is the problem
#3. Posted:
Families
  • E3 2017
Status: Offline
Joined: Apr 14, 20126 Year Member
Posts: 1,126
Reputation Power: 66
TehhDrone wroteI don't know much about modding anymore but I have a feeling that plugin is the problem

I feel like that could be a possible issue although i know people that have that exact same plugin and it runs fine, ive also personally used it on multiple occasions and its worked fine
#4. Posted:
Pingers
  • Shoutbox Hero
Status: Offline
Joined: Oct 08, 20135 Year Member
Posts: 1,589
Reputation Power: 2192
Motto: Post on my wall for rep.
Families wroteI've recently ran into an issue where i boot up to a black screen, i dont reach the xbox logo nor do oi see anything at all. Something that i do take into recognition is the fact that i run all my setup on a 1TB Hard drive but i have been told that, that couldn't be the issue.

My plugins:
Plugin 1: Usb:\Plugins\xbdm.xex
Plugin 2: Usb:\xbOnline.xex
Plugin 3: Usb:\SuperiorV

Now the strange fact is that i've played with this exact setup about this same time yesterday but after i woke up it hasnt worked since. i can bypass plugins fine and if i remove superoirV i can boot up fine although i want to use Superior.

I've had multiple users try to help me with this issue across discord and no luck. Im awaiting on response from the Dev of superior to see if he has anything to say.

Any help is much appreciated!


Try switching the Usb:\ for hdd:\
#5. Posted:
Status: Offline
Joined: Sep 23, 20171 Year Member
Posts: 865
Reputation Power: 172
Does SVT use Jrpc 2 also ?
#6. Posted:
Families
  • Vantage
Status: Offline
Joined: Apr 14, 20126 Year Member
Posts: 1,126
Reputation Power: 66
Irresponsible wroteDoes SVT use Jrpc 2 also ?

No it does not require JRPC2 Although i have tried that anyhow
#7. Posted:
MrMw209
  • Shoutbox Hero
Status: Offline
Joined: Mar 23, 20117 Year Member
Posts: 2,301
Reputation Power: 2803
Motto: Yeet
Families wrote
Irresponsible wroteDoes SVT use Jrpc 2 also ?

No it does not require JRPC2 Although i have tried that anyhow


Did you try running plugins from hdd rather then usb
#8. Posted:
Status: Offline
Joined: Sep 23, 20171 Year Member
Posts: 865
Reputation Power: 172
Run plugins from hdd , that should make a big difference . Sorry don't know much about svt. Delete Laucnh.ini off usb and save plugins on hdd. See if that works ?
#9. Posted:
Crippy
  • Blind Luck
Status: Offline
Joined: May 12, 20162 Year Member
Posts: 1,008
Reputation Power: 806
Motto: No sympathy for the Devil; keep that in mind. Buy the ticket, take the ride...
Some mod menus run better from jrpc.ini rather than launch.ini. Also it could be because it's on usb and not hdd, I know I've helped people with that issue before with not being able to connect to tools because the way it loads from usb.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS