Moddingim confused.. please helppPosted:

LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,003
Reputation Power: 132
so ive just bought xbonline and put it on and what not but its telling me live block and live strong have gotta be enabled and not to disable them, i dont get it if live block is enabled how the hell do i connect to xbox live?

will rep for fix
#2. Posted:
-Moonshine
  • 1K Rainmaker
Status: Offline
Joined: Oct 30, 20116 Year Member
Posts: 1,060
Reputation Power: 258
Motto: * Xbox 360 Modder * Chaotic360 User * Destruction v1 User * Matrix Mods User *
The server will disable them automatically. It keeps the user from going on XBL when the server is disconnected or ran out of time.


Last edited by -Moonshine ; edited 1 time in total
#3. Posted:
LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,003
Reputation Power: 132
but it isnt, thats the thing im confused about
#4. Posted:
-Moonshine
  • 1K Rainmaker
Status: Offline
Joined: Oct 30, 20116 Year Member
Posts: 1,060
Reputation Power: 258
Motto: * Xbox 360 Modder * Chaotic360 User * Destruction v1 User * Matrix Mods User *
Revising wrotebut it isnt, thats the thing im confused about

What do you mean by it isn't?

As long as the liveblock and livestrong are enable in the launch.ini and you save it and reboot then you are good. The server will take care of the rest.

The server won't disable them until you sign in then when you sign out or the server runs out of time then liveblock and livestrong are back to enable.
#5. Posted:
KyloCrux
  • E3 2016
Status: Offline
Joined: Oct 17, 20134 Year Member
Posts: 11,101
Reputation Power: 696
Xbonline needs both to stay on but will not spoof gold. In order to play online you'll need an active gold membership.
#6. Posted:
LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,003
Reputation Power: 132
yes i know but with live block/strong being enabled i cant connect to live, it just states "not connected"

admin of xbonline cant even fix it
#7. Posted:
IPv6
  • WIP 5.1
Status: Offline
Joined: Aug 21, 20152 Year Member
Posts: 2,206
Reputation Power: 194
Motto: Heart Transplant 10/31/12
have you tried to just disabling it in dashlaunch?
#8. Posted:
LAB1995
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,003
Reputation Power: 132
yes thats the first thing i did, just enables back

live block/strong have to be enabled with xbonline
#9. Posted:
Status: Offline
Joined: Sep 26, 20107 Year Member
Posts: 485
Reputation Power: 39
Revising wroteyes i know but with live block/strong being enabled i cant connect to live, it just states "not connected"

admin of xbonline cant even fix it


an admin can't fix your issue? then its most likely an issue revolving around your internet or if you use a VPN around that.

I am an xbOnline Admin, so just pm me.
#10. Posted:
Streamah
  • Trusted Seller
Status: Online
Joined: May 24, 20107 Year Member
Posts: 9,684
Reputation Power: 1171
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
If it keeps reenabling even though you saved it as something else means your launch.ini isn't being saved properly or you have another launch.ini being loaded from somewhere else. For ex. You may have a usb plugged in with a different launch.ini that one would load before the one on hdd.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS