Generala40 tr bootloaderPosted:

Fletcher
  • Gold Member
Status: Offline
Joined: Sep 13, 20107 Year Member
Posts: 671
Reputation Power: 34
im having a problem trying to update my mix amp pro m80 but it is in boot loader mode and it will not update i really need help i dont know what to do i have looked online and still trouble and can not fix
#2. Posted:
Potion
  • Moderator
Status: Offline
Joined: Mar 09, 20125 Year Member
Posts: 4,868
Reputation Power: 1266
Motto: Sophrosyne.
Load up Astro command center on a different computer if you have one and try the update from that machine.

Alternatively you could delete the appdata for the command center and try again.
#3. Posted:
Fletcher
  • Winter 2017
Status: Offline
Joined: Sep 13, 20107 Year Member
Posts: 671
Reputation Power: 34
Potion wroteLoad up Astro command center on a different computer if you have one and try the update from that machine.

Alternatively you could delete the appdata for the command center and try again.


i cant find the appdata for that program for somereason already tried on a different computer and i plug it in and goes straight to the boot loader
#4. Posted:
Fletcher
  • Gold Member
Status: Offline
Joined: Sep 13, 20107 Year Member
Posts: 671
Reputation Power: 34
i really do need help with this i cant figure it out ive tried everything i dont want to waste $250
#5. Posted:
Potion
  • Moderator
Status: Offline
Joined: Mar 09, 20125 Year Member
Posts: 4,868
Reputation Power: 1266
Motto: Sophrosyne.
XxFletchxX wrotei really do need help with this i cant figure it out ive tried everything i dont want to waste $250


Honestly your best bet would be posting on the Astro website where you can get official support. Perhaps your amp is a brick and needs a replacement.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS