Moddingmy mw2 offhost engine isnt showing on Teapot live serverPosted:

mcrLewis
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,142
Reputation Power: 146
it works on any other cod but not mw2, whys this?

any suggestions on how to fix it?

will rep

thanksss
#2. Posted:
BoultonsMods
  • 1K Rainmaker
Status: Offline
Joined: Mar 07, 20153 Year Member
Posts: 1,312
Reputation Power: 124
Double the check the setting with the teapot launch ini
#3. Posted:
MrMw209
  • Shoutbox Hero
Status: Offline
Joined: Mar 23, 20117 Year Member
Posts: 2,267
Reputation Power: 2607
Motto: Yeet
Go to root of hdd and look for teapot.ini and copy to usb plug jnto pc and open in notepad maybe the cheat engine aas disabled
#4. Posted:
mcrLewis
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,142
Reputation Power: 146
everything looks in order the engine is true
#5. Posted:
MrMw209
  • Christmas!
Status: Offline
Joined: Mar 23, 20117 Year Member
Posts: 2,267
Reputation Power: 2607
Motto: Yeet
Revising wroteeverything looks in order the engine is true


Try deleting the engine ini with settings and rebooting
#6. Posted:
mcrLewis
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,142
Reputation Power: 146
you want me to delete the folder?
#7. Posted:
BoultonsMods
  • 1K Rainmaker
Status: Offline
Joined: Mar 07, 20153 Year Member
Posts: 1,312
Reputation Power: 124
Only delete the teapot ini, then reboot and try again
#8. Posted:
mcrLewis
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,142
Reputation Power: 146
just checking it now ill let u know
#9. Posted:
mcrLewis
  • 1K Rainmaker
Status: Offline
Joined: Jan 11, 20171 Year Member
Posts: 1,142
Reputation Power: 146
Still nothing
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS