Moddingmy mw2 offhost engine isnt showing on Teapot live serverPosted:

Status: Offline
Joined: Jan 11, 2017
Posts: 417
Reputation Power: 70
it works on any other cod but not mw2, whys this?

any suggestions on how to fix it?

will rep

thanksss
#2. Posted:
BoultonsMods
  • Gold Member
Status: Offline
Joined: Mar 07, 20152 Year Member
Posts: 936
Reputation Power: 79
Double the check the setting with the teapot launch ini
#3. Posted:
MrMw209
  • Gold Gifter
Status: Offline
Joined: Mar 23, 20116 Year Member
Posts: 1,811
Reputation Power: 245
Go to root of hdd and look for teapot.ini and copy to usb plug jnto pc and open in notepad maybe the cheat engine aas disabled
#4. Posted:
Status: Offline
Joined: Jan 11, 2017
Posts: 417
Reputation Power: 70
everything looks in order the engine is true
#5. Posted:
MrMw209
  • Winter 2017
Status: Offline
Joined: Mar 23, 20116 Year Member
Posts: 1,811
Reputation Power: 245
Revising wroteeverything looks in order the engine is true


Try deleting the engine ini with settings and rebooting
#6. Posted:
Status: Offline
Joined: Jan 11, 2017
Posts: 417
Reputation Power: 70
you want me to delete the folder?
#7. Posted:
BoultonsMods
  • Gold Member
Status: Offline
Joined: Mar 07, 20152 Year Member
Posts: 936
Reputation Power: 79
Only delete the teapot ini, then reboot and try again
#8. Posted:
Status: Offline
Joined: Jan 11, 2017
Posts: 417
Reputation Power: 70
just checking it now ill let u know
#9. Posted:
Status: Offline
Joined: Jan 11, 2017
Posts: 417
Reputation Power: 70
Still nothing
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS