AdviceFans not runningPosted:

Status: Offline
Joined: Jul 10, 20116 Year Member
Posts: 578
Reputation Power: 27
I believe I've connected everthing correctly as the exhaust fan is running perfectly but the 2 intake fans won't run at all

Case is P400S
Motherboard is B150m mortar
Intake fans are artic F14s
#2. Posted:
Z06
  • E3 2017
Status: Offline
Joined: Feb 27, 20125 Year Member
Posts: 2,785
Reputation Power: 356
Do each have their own header? Are you using a fan controller?
#3. Posted:
Status: Offline
Joined: Jul 10, 20116 Year Member
Posts: 578
Reputation Power: 27
Z06 wroteDo each have their own header? Are you using a fan controller?

I'm just using what came with the case except I replaced it with a different fan it is powered by a sata cable
#4. Posted:
Z06
  • V5 Launch
Status: Offline
Joined: Feb 27, 20125 Year Member
Posts: 2,785
Reputation Power: 356
So there is no fan controller & none of these are connected to a fan header??
#5. Posted:
Status: Offline
Joined: Jul 10, 20116 Year Member
Posts: 578
Reputation Power: 27
Z06 wroteSo there is no fan controller & none of these are connected to a fan header??


I tried connecting the fans directly to the motherboard but that didn't work either
#6. Posted:
Z06
  • Christmas!
Status: Offline
Joined: Feb 27, 20125 Year Member
Posts: 2,785
Reputation Power: 356
xJonnnnY wrote
Z06 wroteSo there is no fan controller & none of these are connected to a fan header??


I tried connecting the fans directly to the motherboard but that didn't work either


Are they pwn fans?
#7. Posted:
Status: Offline
Joined: Jul 10, 20116 Year Member
Posts: 578
Reputation Power: 27
Z06 wrote
xJonnnnY wrote
Z06 wroteSo there is no fan controller & none of these are connected to a fan header??


I tried connecting the fans directly to the motherboard but that didn't work either


Are they pwn fans?


I think so and I just tried the original case fan straight into the motherboard and it worked so
#8. Posted:
Z06
  • V5 Launch
Status: Offline
Joined: Feb 27, 20125 Year Member
Posts: 2,785
Reputation Power: 356
xJonnnnY wrote
Z06 wrote
xJonnnnY wrote
Z06 wroteSo there is no fan controller & none of these are connected to a fan header??


I tried connecting the fans directly to the motherboard but that didn't work either


Are they pwn fans?


I think so and I just tried the original case fan straight into the motherboard and it worked so


If they are pwm then it may be an issue with the fan
#9. Posted:
Status: Offline
Joined: Jul 10, 20116 Year Member
Posts: 578
Reputation Power: 27
Z06 wrote
xJonnnnY wrote
Z06 wrote
xJonnnnY wrote
Z06 wroteSo there is no fan controller & none of these are connected to a fan header??


I tried connecting the fans directly to the motherboard but that didn't work either


Are they pwn fans?


I think so and I just tried the original case fan straight into the motherboard and it worked so


If they are pwm then it may be an issue with the fan


Ok so the fans don't say PWM but they are temperature controlled but I tried running games to get a bit of heat but they still won't run
#10. Posted:
Z06
  • 2 Million
Status: Offline
Joined: Feb 27, 20125 Year Member
Posts: 2,785
Reputation Power: 356
If they are not pwm fans then the mobo wont be able to control them, you'll need to buy a fan controller most likely i would see if where you bought them had any other solutions other then that b4 you have to spend more money
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS