BO2Can't get any zombie menu working?Posted:

clingy
  • Shoutbox Hero
Status: Offline
Joined: Jan 26, 20144 Year Member
Posts: 581
Reputation Power: 523
Motto: Chaotic360 User | Verified Sticky Holder | PM for Help :)
Trying to install a zombie menu (Fenix v5) and it isn't working when I load the game up, would anyone be willing to help?
#2. Posted:
Greg
  • GER2USA
Status: Offline
Joined: May 19, 20134 Year Member
Posts: 7,696
Reputation Power: 2264
Motto: 470 Gifts of Gold | 2000 Rep | 5000 Thanks
Are you able to load into the game fine?
Are you able to get MP menu's working?
#3. Posted:
clingy
  • Shoutbox Hero
Status: Offline
Joined: Jan 26, 20144 Year Member
Posts: 581
Reputation Power: 523
Motto: Chaotic360 User | Verified Sticky Holder | PM for Help :)
I have had online menus working, Jiggy and TCM, I loaded the game up but no menu :/
#4. Posted:
Greg
  • Rated Awesome
Status: Offline
Joined: May 19, 20134 Year Member
Posts: 7,696
Reputation Power: 2264
Motto: 470 Gifts of Gold | 2000 Rep | 5000 Thanks
clingy wroteI have had online menus working, Jiggy and TCM, I loaded the game up but no menu :/


1) You cannot load MP menu's at the same time as ZM menu's, so it's strange you didn't get any script errors when loading in...

Where did you place your zombie menu file?
#5. Posted:
clingy
  • Shoutbox Hero
Status: Offline
Joined: Jan 26, 20144 Year Member
Posts: 581
Reputation Power: 523
Motto: Chaotic360 User | Verified Sticky Holder | PM for Help :)
Greg wrote
clingy wroteI have had online menus working, Jiggy and TCM, I loaded the game up but no menu :/


1) You cannot load MP menu's at the same time as ZM menu's, so it's strange you didn't get any script errors when loading in...

Where did you place your zombie menu file?


Currently it is in gamemodes_zm
#6. Posted:
Greg
  • Winter 2017
Status: Offline
Joined: May 19, 20134 Year Member
Posts: 7,696
Reputation Power: 2264
Motto: 470 Gifts of Gold | 2000 Rep | 5000 Thanks
clingy wrote
Greg wrote
clingy wroteI have had online menus working, Jiggy and TCM, I loaded the game up but no menu :/


1) You cannot load MP menu's at the same time as ZM menu's, so it's strange you didn't get any script errors when loading in...

Where did you place your zombie menu file?


Currently it is in gamemodes_zm


what is your file name called? Since you're not getting any script errors on load, it's obvious it's not installed properly...

for example, this is my bo2 folder:
gyazo.com/8010cd4326243fb...cf2639.png

gyazo.com/a1e489d9570ebc9...cecab9.png
#7. Posted:
BigTunaDaBoss
  • V5 Launch
Status: Online
Joined: Jun 24, 20125 Year Member
Posts: 415
Reputation Power: 17
you have to delete the other menu. The Console can't load 2 scripts at once it sucks since if i want to do modded zombies I have to delete jiggy and install the zombies menu then.
#8. Posted:
Greg
  • Ultimate Gifter
Status: Offline
Joined: May 19, 20134 Year Member
Posts: 7,696
Reputation Power: 2264
Motto: 470 Gifts of Gold | 2000 Rep | 5000 Thanks
BigTunaDaBoss wroteyou have to delete the other menu. The Console can't load 2 scripts at once it sucks since if i want to do modded zombies I have to delete jiggy and install the zombies menu then.


that's not his issue since he isn't getting a script error when loading into a zombies game
#9. Posted:
clingy
  • Shoutbox Hero
Status: Offline
Joined: Jan 26, 20144 Year Member
Posts: 581
Reputation Power: 523
Motto: Chaotic360 User | Verified Sticky Holder | PM for Help :)
Greg wrote
BigTunaDaBoss wroteyou have to delete the other menu. The Console can't load 2 scripts at once it sucks since if i want to do modded zombies I have to delete jiggy and install the zombies menu then.


that's not his issue since he isn't getting a script error when loading into a zombies game


I do have jiggy on but I can load into games without any errors but here are my files

gyazo.com/67d2d8e2e11d913...f3e6c9.png

gyazo.com/a1e1a57812e494f...e5088b.png
#10. Posted:
BigTunaDaBoss
  • 2 Million
Status: Online
Joined: Jun 24, 20125 Year Member
Posts: 415
Reputation Power: 17
when launching zombies with Jiggy on my console it just freezes or crashes I don't get an error but when I delete Jiggy it goes through
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS