GeneralGoogle and youtube??????????
Posted:

GeneralGoogle and youtube??????????Posted:

hitmarkerx10
  • Wise One
Status: Offline
Joined: May 31, 201110Year Member
Posts: 599
Reputation Power: 23
Status: Offline
Joined: May 31, 201110Year Member
Posts: 599
Reputation Power: 23
I have just started my pc and when i go onto youtube the videos will just buffer for ages and not play.
I have really good internet.
I am using google chrome.

This is what it looks like:
imgur.com/a/M1xplwj

Any suggestions??

Edit: I have tried on multiple browsers and same thing. Not just youtube too.
#2. Posted:
PMSL
  • Christmas!
Status: Offline
Joined: Jul 16, 20147Year Member
Posts: 1,498
Reputation Power: 112
Status: Offline
Joined: Jul 16, 20147Year Member
Posts: 1,498
Reputation Power: 112
hitmarkerx10 wrote I have just started my pc and when i go onto youtube the videos will just buffer for ages and not play.
I have really good internet.
I am using google chrome.

This is what it looks like:
imgur.com/a/M1xplwj

Any suggestions??

Edit: I have tried on multiple browsers and same thing. Not just youtube too.


1: Make sure you havent got an overly large amount of apps, Tabs open etc
2: reset router
3: Update Adobe Flash
4: Clear Browsing Data On Google and Cache
5: Let the video sit paused for a minute or two to Buffer
6: Reduce Video Quality and see if that helps
7: Double Check your internet speed ( ookla.com )
8: Install latest video card drivers
9: Use a wired Internet connection to prevents interactions with signal
10: Check how many devices are on your router at any one time, the more there are the slower( if wireless )
11: Run a Malaware Check and Disk Cleanup.
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS