ModdingConsole Not Booting with StreamahPosted:

TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 261
Reputation Power: 11
I have the Streamah.xex on my RGH as plugin 2. But my console does not boot. It works fine with every other server but not this one.

I had issues with this server on my other RGH.

Any ideas why?
#2. Posted:
Regicide
  • Blind Gifter
Status: Online
Joined: Apr 18, 2019
Posts: 94
Reputation Power: 1275
Motto: | ApparitionNET | Chaotic360 | Corona RGH | NiNJA Stealth | Destruction v1 |
I believe streamah requires you to be on a fresh KV, I could be wrong in saying that however.
Someone will correct me eventually lol (if I'm wrong)
#3. Posted:
Streamah
  • Trusted Seller
Status: Offline
Joined: May 24, 20109 Year Member
Posts: 10,016
Reputation Power: 3604
Motto: XBLS Streamah Stealth Owner - RGH Seller *Trusted Seller*
Server went down for maintenance it is back up now
#4. Posted:
TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 261
Reputation Power: 11
Streamah wroteServer went down for maintenance it is back up now


Ok, it now boots. But it insta fails when i test xbox live connection between network and internet. The network connection is fine?
#5. Posted:
Vickie
  • Blind Luck
Status: Offline
Joined: Mar 15, 2019
Posts: 731
Reputation Power: 1730
Motto: Don't like me? Don't care. Only here for the fun.
TechHunt wrote
Streamah wroteServer went down for maintenance it is back up now


Ok, it now boots. But it insta fails when i test xbox live connection between network and internet. The network connection is fine?

Just downloaded it today to mess around and it works perfectly fine on my end.
#6. Posted:
TechHunt
  • Resident Elite
Status: Offline
Joined: Dec 14, 20144 Year Member
Posts: 261
Reputation Power: 11
NERDYxMODZ wrote
TechHunt wrote
Streamah wroteServer went down for maintenance it is back up now


Ok, it now boots. But it insta fails when i test xbox live connection between network and internet. The network connection is fine?

Just downloaded it today to mess around and it works perfectly fine on my end.


It seems to be DNS related
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS