Modded LobbiesJtag, problem with mod menuPosted:

Status: Offline
Joined: Dec 04, 20116 Year Member
Posts: 192
Reputation Power: 8
I added the .xex to plugins in dashlaunch, saved settings to hdd, then rebooted my console.

I'm met with the patch's greeting as well as the option for how i want to open the menu (as soon as I launch the game). My problem lays with me not being able to open the menu once the game has loaded.

After trying back and fourth a few times, the game logged me off (during loading screen). and asked me to re-login. When I tried to login again, i wasnt able to. When the game loaded at the first mission, the menu opened. But this never happened again. Not sure what I'm doing wrong.

I've tried this with a couple of mod menus, all of them give me the greeting and preferred opening of the menu, but I'm still not able to actually open it. All controller buttons work.
#2. Posted:
Status: Offline
Joined: Aug 24, 20125 Year Member
Posts: 142
Reputation Power: 5
Bad menu probably.
Make sure your GTAV Menu is Plugin 5 in dashlaunch.
Also make sure your gtav is installed correctly and that you havent got any other sort of mods on (tu update mods) etc
#3. Posted:
Streamah
  • Trusted Seller
Status: Offline
Joined: May 24, 20107 Year Member
Posts: 9,565
Reputation Power: 1132
Motto: Streamah Live Owner - Affordable RGH Prices *Trusted Seller*
you could be pressing the incorrect buttons to open the menu..
#4. Posted:
Status: Offline
Joined: Dec 04, 20116 Year Member
Posts: 192
Reputation Power: 8
Downloaded the complex version from Gamestorrent. Only thing i've done is adding the 000B0000 folder and adding the tu27 update. I've tried Legacymenu, Riptide and The Purge v3.9.
I've added a 100% savegame, thats it.

I am pressing the correct button combination, all buttons work.

thank you so much for the quick replys!
#5. Posted:
F11
  • Gold Member
Status: Offline
Joined: Jul 05, 20161 Year Member
Posts: 344
Reputation Power: 150
Motto: L!ghts
Set menu as plugin 3, when you load up gta5 Los up through story mode then online also launch the game through your games is your xex menu
#6. Posted:
-Thomas
  • V5 Launch
Status: Offline
Joined: Feb 28, 20134 Year Member
Posts: 336
Reputation Power: 14
ive had this problem and there was an easy fix, on the dashboard go to your system settings > storage and clear system cache. done when i didnt mod gta v for a long time i had the problem, once i did this it fixed everything lemme know if this helps
Users browsing this topic: None
Jump to:


RECENT POSTS

HOT TOPICS