You are viewing our Forum Archives. To view or take place in current topics click here.

Beta Issue errorPosted:

British-Army
  • Gold Member +
Status: Offline
Joined: Jun 18, 20117 Year Member
Posts: 1,131
Reputation Power: 56
Hi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall
Full uninstall/reinstall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army


Last edited by British-Army ; edited 1 time in total
#2. Posted:
Zolfe
  • E3 2017
Status: Offline
Joined: Sep 15, 20162 Year Member
Posts: 752
Reputation Power: 71
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing
#3. Posted:
British-Army
  • 1K Rainmaker
Status: Offline
Joined: Jun 18, 20117 Year Member
Posts: 1,131
Reputation Power: 56
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip
#4. Posted:
Zolfe
  • E3 2017
Status: Offline
Joined: Sep 15, 20162 Year Member
Posts: 752
Reputation Power: 71
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]
#5. Posted:
British-Army
  • 1K Rainmaker
Status: Offline
Joined: Jun 18, 20117 Year Member
Posts: 1,131
Reputation Power: 56
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue
#6. Posted:
Zolfe
  • E3 2017
Status: Offline
Joined: Sep 15, 20162 Year Member
Posts: 752
Reputation Power: 71
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue


Sorry not trying to waste your time have you followed any of this?
[ Register or Signin to view external links. ]
#7. Posted:
British-Army
  • 1K Rainmaker
Status: Offline
Joined: Jun 18, 20117 Year Member
Posts: 1,131
Reputation Power: 56
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue


Sorry not trying to waste your time have you followed any of this?
[ Register or Signin to view external links. ]


The only thing I haven't tried is the clean boot, reason being a friend is having this issue and that made no difference to it
#8. Posted:
Zolfe
  • E3 2017
Status: Offline
Joined: Sep 15, 20162 Year Member
Posts: 752
Reputation Power: 71
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue


Sorry not trying to waste your time have you followed any of this?
[ Register or Signin to view external links. ]


The only thing I haven't tried is the clean boot, reason being a friend is having this issue and that made no difference to it


So you dont have any of these programs downloaded?
#9. Posted:
British-Army
  • 1K Rainmaker
Status: Offline
Joined: Jun 18, 20117 Year Member
Posts: 1,131
Reputation Power: 56
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue


Sorry not trying to waste your time have you followed any of this?
[ Register or Signin to view external links. ]


The only thing I haven't tried is the clean boot, reason being a friend is having this issue and that made no difference to it


So you dont have any of these programs downloaded?


None at all
#10. Posted:
Zolfe
  • E3 2017
Status: Offline
Joined: Sep 15, 20162 Year Member
Posts: 752
Reputation Power: 71
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wrote
Zolfe wrote
British-Army wroteHi there,

So I've down loaded the beta but when I lauch the game all as I keep on getting is this popup

'It appears that Call of duty WWII Beta did not quit properly the last time it ran.
Do you want to run the game in safe mode'


After I click on it the game window opens as a black screen and becomes unresponsive right away then asks me to close the game, Any solutions?

Just so no one wates time, I've tried the following;

Updated all Drivers
Updated DirectX
Changed compatability from Vist to Win7
Completely removed my anti-virus from my PC
Made sure the game was in the Windows firewall

Spec:
CPU: AMD FX6300 (Six core @ 3.50Ghz)
GPU: Sapphire AMD R7 265 2GB
RAM: 10GB @ 2133Mhz
OS: Windows 7 Pro 64 bit

-British-Army

Do you have MSI Afterburner? If so do you have Rivatuner installed if so delete it I had this issue with BO3 so it could be the same thing


Nope I have neither of those programs :/ Bit annoying really that it won't work.

Just done a full uninstall/resinstall and still the same popuip


They have this on the main page of WAW2 for the exact issue [ Register or Signin to view external links. ]


Already followed that and nothing works :/ I have MW2/3 and BO2 and they have never had this issue


Sorry not trying to waste your time have you followed any of this?
[ Register or Signin to view external links. ]


The only thing I haven't tried is the clean boot, reason being a friend is having this issue and that made no difference to it


So you dont have any of these programs downloaded?


None at all


Dang I don't know whats wrong then.
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.