You are viewing our Forum Archives. To view or take place in current topics click here.

Possible ip ban?Posted:

Status: Offline
Joined: Jul 21, 20171 Year Member
Posts: 56
Reputation Power: 2
Is it possible to get ip banned on an rgh? Since i cannot connect to my home router at all, regardless of whether its wired or wireless...would buying a new rgh fix it so i could mod again?
#2. Posted:
F11
Status: Offline
Joined: Jul 05, 20162 Year Member
Posts: 345
Reputation Power: 151
It may be your stealth server, is liveblock and live strong enabled?
#3. Posted:
Status: Offline
Joined: Jul 21, 20171 Year Member
Posts: 56
Reputation Power: 2
Yes but xbonline says on the plugins, not to disbale either liveblock or livestrong! Otherwise it wont work
#4. Posted:
F11
Status: Offline
Joined: Jul 05, 20162 Year Member
Posts: 345
Reputation Power: 151
davie534 wroteYes but xbonline says on the plugins, not to disbale either liveblock or livestrong! Otherwise it wont work

Disable them, save them to your hdd like you do for any plugin and restart your console it will fix your problem I had the same issue
#5. Posted:
Status: Offline
Joined: Jul 21, 20171 Year Member
Posts: 56
Reputation Power: 2
It wont work, they just enable again regardless of what server i use
#6. Posted:
Status: Offline
Joined: Mar 20, 20162 Year Member
Posts: 45
Reputation Power: 6
davie534 wroteIt wont work, they just enable again regardless of what server i use


You have to save.
#7. Posted:
Snow
  • Christmas!
Status: Offline
Joined: Jun 24, 20171 Year Member
Posts: 166
Reputation Power: 27
try downloading the original files from their site and putting on your RGH again, I've had that issue as well and that usually fixes it
#8. Posted:
Status: Offline
Joined: Sep 04, 20171 Year Member
Posts: 22
Reputation Power: 0
i do save them them reboot my console! still doesnt work, and i'll try that
#9. Posted:
Status: Offline
Joined: May 16, 20171 Year Member
Posts: 232
Reputation Power: 72
You guys are telling him to disable something that in the xbOnline.zip says not to.. Nice.

Have you tried restarting your router?
Have you tried unplugging and plugging your adapter back in (if applicable)?
Have you tried turning it off and on?
Have you tried a different server?
Have you checked your KV to see if it's banned?
Have you attempted to connection test in the network settings?

Also, buying a new RGH is literally the dumbest idea to fix such a simple issue like this.
#10. Posted:
Status: Offline
Joined: Sep 04, 20171 Year Member
Posts: 22
Reputation Power: 0
ill try a new kv
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.