You are viewing our Forum Archives. To view or take place in current topics click here.

close this close fixedPosted:

Status: Offline
Joined: Mar 14, 20144 Year Member
Posts: 287
Reputation Power: 19
So pretty much I accidently put a timing file on my Coolrunner when the switch was on normal mode, instead of program mode. After that the light is just green nonstop. It doesnt flash when I try to boot up the console.

[ Register or Signin to view external links. ]

Is there anything I can do to fix it? Before this, I also couldnt boot up into xell after I wrote the ecc to my console. Thats not my main worry now though


Last edited by Paqs ; edited 1 time in total
#2. Posted:
XeVon
  • V5 Launch
Status: Offline
Joined: Jul 30, 20126 Year Member
Posts: 808
Reputation Power: 38
Maybe try sending streamah or rodent a pm they might be able to offer professional advice on how to fix the problem.
#3. Posted:
Rodent_Modz
  • Trusted Seller
Status: Online
Joined: Jan 21, 20126 Year Member
Posts: 8,633
Reputation Power: 2864
Motto: #1 Trusted Seller. Jtags/ RGHS/PS3/Etc.
What timing file did you program the coolrunner with? Hope you don't have the console plugged in or turned on when writing timing file


Being switched to normal or program when writing timing file should really matter I have done this before but not a good idea to do it when already hooked up to the console. Should be fine. Probably just programmed wrong timing file. Disconnect the jr programmer or nand x from the coolrunner
#4. Posted:
Status: Offline
Joined: Mar 14, 20144 Year Member
Posts: 287
Reputation Power: 19
Rodent_Modz wroteWhat timing file did you program the coolrunner with? Hope you don't have the console plugged in or turned on when writing timing file


Being switched to normal or program when writing timing file should really matter I have done this before but not a good idea to do it when already hooked up to the console. Should be fine. Probably just programmed wrong timing file. Disconnect the jr programmer or nand x from the coolrunner


I always had my xbox plugged in, but not powered on when I timed the coolrunner. All I had to do was put a timing file on when the console was unplugged, and it fixed it. Thanks Rodent <3
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.