You are viewing our Forum Archives. To view or take place in current topics click here.

[QUESTION] SPRX's aren't working for MW2 or MW3????Posted:

Ligma
  • Christmas!
Status: Offline
Joined: Mar 03, 20135 Year Member
Posts: 860
Reputation Power: 73
Let me just get this out there i'm not completely stupid. I've put SPRXs on before and have 3 perfectly installed for gta5, AW, and BO3 and they all work. But for some reason I cannot get MW2 or MW3 to load them??? Does anyone know anything about this???
#2. Posted:
Status: Offline
Joined: Mar 31, 20171 Year Member
Posts: 8
Reputation Power: 0
You need to use the eboot that comes with the SPRX
#3. Posted:
Ligma
  • 2 Million
Status: Offline
Joined: Mar 03, 20135 Year Member
Posts: 860
Reputation Power: 73
WelshyMods wroteYou need to use the eboot that comes with the SPRX

I have the eboot that comes with it installed in the correct game folder and the SPRX in the tmp folder, but still nothing?
#4. Posted:
Status: Offline
Joined: Mar 27, 20171 Year Member
Posts: 6
Reputation Power: 0
what sprx you trying to load?
#5. Posted:
Ligma
  • Christmas!
Status: Offline
Joined: Mar 03, 20135 Year Member
Posts: 860
Reputation Power: 73
HorizonOnCFW wrotewhat sprx you trying to load?
I tried multiple but couldn't find any that worked
#6. Posted:
SFX
  • Gold Gifter
Status: Offline
Joined: Aug 17, 20108 Year Member
Posts: 512
Reputation Power: 61
Daddy- wrote
Let me just get this out there i'm not completely stupid. I've put SPRXs on before and have 3 perfectly installed for gta5, AW, and BO3 and they all work. But for some reason I cannot get MW2 or MW3 to load them??? Does anyone know anything about this???


What firmware are you on?
#7. Posted:
Ligma
  • V5 Launch
Status: Offline
Joined: Mar 03, 20135 Year Member
Posts: 860
Reputation Power: 73
SFX wrote
Daddy- wrote
Let me just get this out there i'm not completely stupid. I've put SPRXs on before and have 3 perfectly installed for gta5, AW, and BO3 and they all work. But for some reason I cannot get MW2 or MW3 to load them??? Does anyone know anything about this???


What firmware are you on?

4.81.1 Rebug DEX
#8. Posted:
Status: Offline
Joined: Mar 27, 20171 Year Member
Posts: 6
Reputation Power: 0
i had this problem all i could say is get the correct eboot for the sprx
#9. Posted:
Status: Offline
Joined: Mar 27, 20171 Year Member
Posts: 6
Reputation Power: 0
Also make sure you actually extract the files to your desktop because thats what stopped mine from working
#10. Posted:
Status: Offline
Joined: Feb 18, 20171 Year Member
Posts: 119
Reputation Power: 16
add its-wizard on skype if u need help
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.