You are viewing our Forum Archives. To view or take place in current topics click here.

Need help with jailbreakPosted:

Status: Offline
Joined: Nov 16, 20152 Year Member
Posts: 20
Reputation Power: 0
ive jailbroke my ps3 for first time its a super slim version 4.81 but none of my jailbroke apps seem to work? even the install package file dosent work? it making me wonder if ts even jalbroke its gave me a few diffret themes for my back ground such as airpaint, the aplle one and bo2 and few others could anyone help me please??
#2. Posted:
XePresence
  • Christmas!
Status: Offline
Joined: Jan 30, 20171 Year Member
Posts: 29
Reputation Power: 6
Super Slims aren't Able to be Jailbroken.
#3. Posted:
justeve
  • V5 Launch
Status: Offline
Joined: Oct 19, 20107 Year Member
Posts: 4,102
Reputation Power: 278
You cannot jail break super slims.
You can only install a CFW on a Ps3 that has been on 3.55 sometime in it's life and even then you need a E3 flasher to do it.
#4. Posted:
Mike
  • Winter 2017
Status: Offline
Joined: Oct 12, 20161 Year Member
Posts: 5,215
Reputation Power: 459
Motto: Bih
Entering a CFW for a super slim isn't available
#5. Posted:
dah
  • Video King
Status: Offline
Joined: Jan 26, 20162 Year Member
Posts: 11,042
Reputation Power: 1671
Motto: Official account for dah. PS3 Jailbreak 4.82 REBUG DEX. Youtube/dahdahs [2.6K] Twitter @dxh__
Tom19jacko wroteive jailbroke my ps3 for first time its a super slim version 4.81 but none of my jailbroke apps seem to work?


I wish you can jailbreak super slims but you can't unfortunately. You can only do it if it was on 3.55 no lower. Need to buy a E3 Flasher as well or buy one from eBay instead of buying a E3 Flasher manually.


This is why you cant jailbreak a slim.


there was no super slim out when 3.55 came out, so no 3.55 firmware exists for your PS3 in the first place.
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.