You are viewing our Forum Archives. To view or take place in current topics click here.

Please help! RGH not bootingPosted:

Aims
  • 1K Rainmaker
Status: Offline
Joined: May 31, 20115 Year Member
Posts: 1,585
Reputation Power: 121
My RGH has been working perfectly fine up until now. I've only had it for about 2 1/2 weeks and I only use it for R2R processs( 5 min process ) and then I turn it off. Today, it worked for about an hour but out of no where, it began freezing & now it won't even boot!

Freeze history:
-In-Game
-XeXMenu
-Start up logo
-XeXMenu
-In-Game
-Start up logo
-In-Game
-Start up logo
-Start up logo
-Start up logo
-Wont boot at all

When I say it doesn't boot, it only turns on the light in the middle of the ROL but doesn't actually start up the logo. It does boot into Xell however.

* I've made no firmware changes AT ALL. Not in dashlaunch or any Flash settings.

Please help guys. Will +Rep.
#2. Posted:
xam
  • 1K Rainmaker
Status: Offline
Joined: Mar 17, 20107 Year Member
Posts: 2,665
Reputation Power: 430
If it boots into xell, reflash your original nand.
I have no clue what It could be so if you can go into
xell you should be good.
#3. Posted:
Status: Offline
Joined: Jun 02, 20115 Year Member
Posts: 164
Reputation Power: 6
This happened to me you just need to re-flash the nand it probably has bad blocks all you need to do is go in to xell to get your CPU key and get a doner nand and reflash it also check the red light that shines through the fan vents amd when it boots it should flash green is it doesent something could be wrong with your coolrunner but if you boot xell it should be fine P.M. Me if this dosent help and i will help you further
#4. Posted:
Stance
  • 1K Rainmaker
Status: Offline
Joined: Aug 30, 20106 Year Member
Posts: 1,669
Reputation Power: 73
Flash your OG Nand image and check if you get RROD. I have had some consoles that dont show error codes on a modified image.

If you dont get an error code, just build a new image off of the original nand file.
#5. Posted:
5KMods
  • 5K Undisputed
Status: Offline
Joined: Jun 19, 20106 Year Member
Posts: 5,070
Reputation Power: 216
send it in - i'll check it out for you.
#6. Posted:
Status: Offline
Joined: May 07, 20125 Year Member
Posts: 980
Reputation Power: 40
That's simple , just re-flash your nand and you should be fine
Jump to:
You are viewing our Forum Archives. To view or take place in current topics click here.